Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,743,150 Members 44,179 Now Online
XDA Developers Android and Mobile Development Forum

play store and facebook not working XPERIA M

Tip us?
 
sanny5
Old
(Last edited by sanny5; 19th May 2014 at 07:59 AM.)
#1  
sanny5's Avatar
Senior Member - OP
Thanks Meter 1014
Posts: 1,498
Join Date: Dec 2012
Location: GOTHAM
Default play store and facebook not working XPERIA M

hey guys...
im new to xperia m....
i have had plenty of experience with samsung phone though... u can see my threads...
problem is whenever i open playstore it says no connection... i cant even sign in my any account to phone... even facebook doesnt work... but other interned apps like whats browser etc worl fine... this ony happens on wifi... everything works perfectly on packet data !
it was working earlier... but from one day i have this problem... any help will be appretiated thank u
sorry for hopeless spellings
PLEEZ REPLY !!!!!!!!!
 
paper13579
Old
#2  
paper13579's Avatar
Senior Member
Thanks Meter 239
Posts: 682
Join Date: Oct 2013
Location: dublin
You can try deleting the file hosts in /etc. Btw, you need to be rooted

If that doesn't work make sure you have ticked automatic date and time and automatic time zone in date & time settings.

Press Thanks If I Helped!!
Press Thanks If I Helped

 
ansebovi
Old
#3  
ansebovi's Avatar
Senior Member
Thanks Meter 784
Posts: 1,071
Join Date: Dec 2012
Location: Chennai
Quote:
Originally Posted by sanny5 View Post
hey guys...
im new to xperia m....
i have had plenty of experience with samsung phone though... u can see my threads...
problem is whenever i open playstore it says no connection... i cant even sign in my any account to phone... even facebook doesnt work... but other interned apps like whats browser etc worl fine... this ony happens on wifi... everything works perfectly on packet data !
it was working earlier... but from one day i have this problem... any help will be appretiated thank u
sorry for hopeless spellings
PLEEZ REPLY !!!!!!!!!
do u have freedom app? if not just reflash your phone...it will solve
MODEL-Xperia M Dual C2005

My second sign below
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes