FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more
Post Reply Subscribe to Thread Email Thread
I am onD80220aSEA kit kat, every time when someone call me the screen will take 2-3 seconds to turn on.
It is very annoying as i need to let it rang for 2-3 seconds only just able to see who is calling.
Already google it, but seems can't find any fix, anyone can help here???

The answer me feature also take about 10 seconds to answer the phone call when i place my phone near to my ear.
Last edited by oyching88; 20th May 2014 at 04:58 AM.
20th May 2014, 12:46 PM |#2  
Member
Thanks Meter: 8
 
More
Known kk issue, already discussed. Just search in the forum. There is no fix.

Inviato dal mio LG-D802 utilizzando Tapatalk
20th May 2014, 01:23 PM |#3  
PAGOT's Avatar
Senior Member
Thanks Meter: 350
 
Donate to Me
More
Quote:
Originally Posted by Tagilso

Known kk issue, already discussed. Just search in the forum. There is no fix.

Inviato dal mio LG-D802 utilizzando Tapatalk

I wonder if setting "Resident" for the Dialer app in App Settings from XPOSED would make any difference or another dialer?
20th May 2014, 10:01 PM |#4  
Senior Member
Flag Kitchener
Thanks Meter: 146
 
More
This bug is the most annoying thing ever ... I've personally tried to toggle all gesture settings and things but still has it :S ... D803 Cloudypro2
20th May 2014, 11:40 PM |#5  
Senior Member
Flag Kitchener
Thanks Meter: 146
 
More
Do people using ART also have the delay?
22nd May 2014, 12:18 PM |#6  
OP Member
Thanks Meter: 3
 
More
now i sometimes get 6 sec delay...
is it everyone having the same issue??
2nd November 2014, 02:11 PM |#7  
Senior Member
Flag paris
Thanks Meter: 12
 
More
yes i'm on art and i have the delay
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes