Post Reply

[Q] Possibly Bricked?

OP radwolf76

26th May 2014, 01:02 AM   |  #1  
OP Junior Member
Flag Augusta, GA
Thanks Meter: 0
 
15 posts
Join Date:Joined: Feb 2013
More
So I was in the middle of flashing a Debloated JB, when TWRP just went black. Thought it was just the screen timeout, but it was non responsive to any of the buttons, except for holding down the power button, which shut it off. Now when I try to power on, I get the Samsung screen, then the TeamApexQ penguin and then black screen again.

It will not boot into recovery or into download.

If I try to go through ADB, it doesn't see the device.even thought windows does act like it's seeing something there when I try to power it on (I get the "This device can perform faster" popups)

So where do I go from here?
26th May 2014, 04:20 AM   |  #2  
REV3NT3CH's Avatar
Recognized Contributor
Flag Oroville
Thanks Meter: 3,147
 
2,457 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Quote:
Originally Posted by radwolf76

So I was in the middle of flashing a Debloated JB, when TWRP just went black. Thought it was just the screen timeout, but it was non responsive to any of the buttons, except for holding down the power button, which shut it off. Now when I try to power on, I get the Samsung screen, then the TeamApexQ penguin and then black screen again.

It will not boot into recovery or into download.

If I try to go through ADB, it doesn't see the device.even thought windows does act like it's seeing something there when I try to power it on (I get the "This device can perform faster" popups)

So where do I go from here?

can you get into download mode? if so try going back to stock with odin or heimdall....if that doesnt work you may have the dreaded battery issue....sounds odd but on my first relay battery went bad and would cause a bootloop making me think it was bricked when it was not. got a new relay and for sng's i put the battery from new one in it and it booted up just fine....this has been known to happen to other samsung devices too
26th May 2014, 10:41 AM   |  #3  
OP Junior Member
Flag Augusta, GA
Thanks Meter: 0
 
15 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by REV3NT3CH

can you get into download mode?

It will not boot into download mode.

Quote:

if that doesnt work you may have the dreaded battery issue

I have two different batteries, and the symptoms are the same with both.
26th May 2014, 10:48 AM   |  #4  
REV3NT3CH's Avatar
Recognized Contributor
Flag Oroville
Thanks Meter: 3,147
 
2,457 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Quote:
Originally Posted by radwolf76

It will not boot into download mode.



I have two different batteries, and the symptoms are the same with both.

hmmm...a download mode jig might work to get into it but cant guarantee... other than that id say your bricked as that would be the last hope. *sigh* if all else fails i may be able to replace it for you as i have a Relay with a cracked screen...but a motherboard swap would do the trick
26th May 2014, 07:40 PM   |  #5  
OP Junior Member
Flag Augusta, GA
Thanks Meter: 0
 
15 posts
Join Date:Joined: Feb 2013
More
Messed around with it a little more, and apparently windows is also trying and failing to install a driver when I try to power it on. So maybe the fact that ADB doesn't see it is a driver issue, but I'm not sure what to do to troubleshoot that.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S Relay 4G Q&A by ThreadRank