Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more

Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more
Post Reply

[Q] Help! Lenovo S860 Hard Bricked

OP rusdijanto

27th May 2014, 05:16 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2009
I have a Lenovo S860 was hard bricked because of flashing a wrong ROM.
The condition now is:
- It is dead. When Plug in USB the indication in the phone showing Red LED (like charging status). No Android logo display (only blank screen)
- Plug in to PC. The PC is able to detect the USB as "MediaTek PreLoader USB VCOM Port (COM7)

What I have tried:
- Flash tool ver.5.1348.0.100 and ver. to flash Factory ROM Failed with error: "BROM ERROR: S_BROM_CMD_STARTCMD_FAIL (2005)"
- Press Vol+ button then connect USB --> No response
- Press Vol+ and power button --> No Response
- Press Vol+, Vol- and Power Button --> No Reponse
- Press Vol-, Power button --> No Response

Please kindly help me to solve the problem.

Thank you very much.
4th June 2014, 10:19 AM   |  #2  
Member
Flag Chennai
Thanks Meter: 9
 
35 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by rusdijanto

I have a Lenovo S860 was hard bricked because of flashing a wrong ROM.
The condition now is:
- It is dead. When Plug in USB the indication in the phone showing Red LED (like charging status). No Android logo display (only blank screen)
- Plug in to PC. The PC is able to detect the USB as "MediaTek PreLoader USB VCOM Port (COM7)

What I have tried:
- Flash tool ver.5.1348.0.100 and ver. to flash Factory ROM Failed with error: "BROM ERROR: S_BROM_CMD_STARTCMD_FAIL (2005)"
- Press Vol+ button then connect USB --> No response
- Press Vol+ and power button --> No Response
- Press Vol+, Vol- and Power Button --> No Reponse
- Press Vol-, Power button --> No Response

Please kindly help me to solve the problem.

Thank you very much.

You can maybe try the ROM and steps available at this link

http://www.needrom.com/mobile/lenovo-s860/

and let me know if it worked. I also have the same phone and it may help if I mess up in the future.
5th June 2014, 12:09 PM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2012
Unhappy
I have the same problem with my S860 also. Please hep me to save my phone, it just was bought on 1-jun.
19th July 2014, 02:37 PM   |  #4  
Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Sep 2013
try
Quote:
Originally Posted by tigerss

I have the same problem with my S860 also. Please hep me to save my phone, it just was bought on 1-jun.

SP_Flash_Tool_v3.1328.0.183
+
S860_S122_140405
The Following User Says Thank You to kulakas For This Useful Post: [ View ]
13th August 2014, 12:03 PM   |  #5  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Lenovo S860 hard bricked
Quote:
Originally Posted by rusdijanto

I have a Lenovo S860 was hard bricked because of flashing a wrong ROM.
The condition now is:
- It is dead. When Plug in USB the indication in the phone showing Red LED (like charging status). No Android logo display (only blank screen)
- Plug in to PC. The PC is able to detect the USB as "MediaTek PreLoader USB VCOM Port (COM7)

What I have tried:
- Flash tool ver.5.1348.0.100 and ver. to flash Factory ROM Failed with error: "BROM ERROR: S_BROM_CMD_STARTCMD_FAIL (2005)"
- Press Vol+ button then connect USB --> No response
- Press Vol+ and power button --> No Response
- Press Vol+, Vol- and Power Button --> No Reponse
- Press Vol-, Power button --> No Response

Please kindly help me to solve the problem.

Thank you very much.

I have the same problem. Did somebody fix it?
3rd September 2014, 03:02 PM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Borneo
Quote:
Originally Posted by Africaans

I have the same problem. Did somebody fix it?

did you already fix it???
24th September 2014, 08:30 AM   |  #7  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2014
Thumbs up Repair Hard Bricked Lenovo s860
Quote:
Originally Posted by alazharr

did you already fix it???


Hi!
I don't know if you've already fixed this issue, but last night I managed to resolve this!. My lenovo s860 had the same symptoms as described above. My PC didn't recognise the device when it was connected with an USB cable. This is what I did:

1.) I bought an JIG. The revival didn't work like the Samsung phones, but it does make the battery unloaded.
2.) Unload the battery by placing the Jigg about 8 hours
3.) Install the MTK drivers (when not already installed)
4.) Download the original Lenovo s860 Rom and Flash tool by clicking this link (It took a while to download the whole file... ):
forum . etbuying . com / viewtopic . php ?f=18&t=4017&sid=6e8f4a06df858bf1f2f27b7c02be56e5
5.) Password = "et"

6.) Open Flash tool and try to set the standard language to English (Hint: use the Chinese .pdf file to locate the language settings)
7.) Open scatter file in the Lenovo Rom map
8.) Choose "Firmware Upgrade" in the pull down menu
9.) The row with "user data" has no path filled. Choose the same path as the other files (select the "user data.bin" file).
10.) Click Download/Start
11.) Connect your unloaded phone to your PC with the USB cable. and the download+installation of the firmware will start
26th September 2014, 11:25 AM   |  #8  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
The same problem
My Lenovo S860 is detected by the computer, but SP Flash Tool does not start transfering the files to my phone. It does nothing when pressing power button or power + volume up + volume down. It is a shame that Lenovo did not instal a reset button on this phone.
30th September 2014, 06:57 PM   |  #9  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by als1

My Lenovo S860 is detected by the computer, but SP Flash Tool does not start transfering the files to my phone. It does nothing when pressing power button or power + volume up + volume down. It is a shame that Lenovo did not instal a reset button on this phone.

Have you tried the Flashtool and Rom from my link (remove spaces) ?
Post Reply Subscribe to Thread

Tags
hard bricked, lenovo, s860
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Thinkpad Tablet General by ThreadRank