Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,692 Members 52,278 Now Online
XDA Developers Android and Mobile Development Forum

Software versions

Tip us?
 
fireguy0306
Old
#1  
Senior Member - OP
Thanks Meter 13
Posts: 210
Join Date: Jun 2010
Default Software versions

So I notice a lot of ROMs are for the 1.54 versions. I have done all the firmware updates so I'm at 1.55

Anybody know if flashing a 1.54 ROM will cause issues, if so know what kind of issues?
 
Evocm7
Old
#2  
Evocm7's Avatar
Senior Member
Thanks Meter 345
Posts: 1,385
Join Date: Oct 2011
Location: Bakersfield
You can flash either one. The multicarrier supported roms are based on the international 1.54 firmware. Not really a noticeable difference but I had some Bluetooth issues awhile back

Sent from my HTC6525LVW using Tapatalk
 
fireguy0306
Old
#3  
Senior Member - OP
Thanks Meter 13
Posts: 210
Join Date: Jun 2010
Alright wasn't sure since there was a radio update with 1.55 if there would be an issue

Sent from my HTC6525LVW using XDA Premium 4 mobile app
 
Evocm7
Old
#4  
Evocm7's Avatar
Senior Member
Thanks Meter 345
Posts: 1,385
Join Date: Oct 2011
Location: Bakersfield
Nope. You can run whatever baseband version you want with any Rom base.

Sent from my HTC6525LVW using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes