Post Reply

viper 3.5.0 sense 5.5 issue with data.

OP severedevil

30th May 2014, 01:42 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Aug 2013
ok so i flashed viper 3.5.0 with sense 5.5 kitkat, its awesome but im having an issue with my data ive never had before. i lose data connection after about 5mins on powering on the phone. ill reboot and same thing, sometimes data wont even work. mobile data says on but disconnected. ive put in airplane mode and for a few and shut off and sometimes i get data back but only for a few mins and its very slow. i flashed to the latest radio and twrp 6 recovery. i tried flashing hboot but it just wont. still this data issue is extremely ****ty. ive reflashed the rom 3times doing normal wipe and flash and completely wiping data and sideloading it. still data refuses to work. wifi works fine but soon as i leave wifi to go to work my data does not automatically connect i have to reboot. sorry for the essay. any help appreciated. im going to try vipers new sense 6 but im worried i may have the same issue since they both run off kitkat
30th May 2014, 07:38 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Aug 2013
So I upgraded to viper 4.1.0 sense 6 and I still have an issue with the data. What should I do? I don't have 4g anymore bearly can get my data to even work. And when it does its at best 3g. Could not flashing newest hboot be causing this? If so how can I get hboot to flash? I'm using DNA toolkit by still this guy and it just fails every time. Any help appreciated.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes