Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more
Post Reply

P710 bluetooth problem

31st May 2014, 12:56 AM   |  #1  
BDZC's Avatar
OP Junior Member
Flag Taunusstein
Thanks Meter: 0
 
10 posts
Join Date:Joined: Dec 2013
Donate to Me
More
so i was wondering what may cause problems with my P710 bluetooth.
using the stock rom version V10J_00 completely disables my bluetooth. trying to turn on BT doesnt work at all.
so today i installed the modded kitkat version for P713 and my bluetooth works fine.
reflashing stock images kills bluetooth again.

so id like to know which files effect the bluetooth.
can anyone give me a hint what may cause that problem?
5th June 2014, 09:35 PM   |  #2  
Senior Member
Brdovec
Thanks Meter: 45
 
102 posts
Join Date:Joined: Nov 2008
Quote:
Originally Posted by BDZC

so i was wondering what may cause problems with my P710 bluetooth.
using the stock rom version V10J_00 completely disables my bluetooth. trying to turn on BT doesnt work at all.
so today i installed the modded kitkat version for P713 and my bluetooth works fine.
reflashing stock images kills bluetooth again.

so id like to know which files effect the bluetooth.
can anyone give me a hint what may cause that problem?

Are you flashing ordinary stock KDZ with V10J? My P710 with V10J (europe open) BT works fine. Just look at system/app folder is there Bluetooth.apk file, and Bluetooth.odex. Without odex no BT...
Moded versinon is deodexed, so there is no odex pair.
Check once again KDZ you flash is for your area/country?
5th June 2014, 11:04 PM   |  #3  
BDZC's Avatar
OP Junior Member
Flag Taunusstein
Thanks Meter: 0
 
10 posts
Join Date:Joined: Dec 2013
Donate to Me
More
well this aint my phone, im happily using my nexus 5.
a friend came to me asking for help with bluetooth problems.
that mobile was never flashed before and also bluetooth was working fine at start.
i thought flashing firmware new would solve it but didnt. (firmware version LGP710AT-00-V10j-EUR-XX-FEB-28-2014+0.dz).
but flashing with that crappy LG support tool didnt help at all. no errors during flashing. looks like everything went fine.
out of curiosity i tried flashing that modded version to see if any changes and it worked.
since that mod was only english and my friend speaks only german it was kinda useless.
didnt check if some odex file was there but the apk for sure.
i assumed using the stock rom would competely format and install OS new.
6th June 2014, 08:53 PM   |  #4  
Senior Member
Brdovec
Thanks Meter: 45
 
102 posts
Join Date:Joined: Nov 2008
i assumed using the stock rom would competely format and install OS new.


It must be like that, but have you wipe data/factory reset; wipe cache partition and wipe dalvik cache before and after reflasing new KDZ? Maby there you have garbage files from the past...
10th June 2014, 03:49 PM   |  #5  
BDZC's Avatar
OP Junior Member
Flag Taunusstein
Thanks Meter: 0
 
10 posts
Join Date:Joined: Dec 2013
Donate to Me
More
Quote:
Originally Posted by maxx_hr

i assumed using the stock rom would competely format and install OS new.


It must be like that, but have you wipe data/factory reset; wipe cache partition and wipe dalvik cache before and after reflasing new KDZ? Maby there you have garbage files from the past...

i did factory reset from inside OS and from using the recovery boot.
thats what makes it so weird.
Order was like this
1. factory reset + flashing with lg tool = bluetooth not working
2. then i used the modded version = bluetooth works
3. reflashing stock afterwards = bluetooth not working
12th June 2014, 11:27 PM   |  #6  
Senior Member
Brdovec
Thanks Meter: 45
 
102 posts
Join Date:Joined: Nov 2008
Quote:
Originally Posted by BDZC

i did factory reset from inside OS and from using the recovery boot.
thats what makes it so weird.
Order was like this
1. factory reset + flashing with lg tool = bluetooth not working
2. then i used the modded version = bluetooth works
3. reflashing stock afterwards = bluetooth not working

would you like i send you my bt files (apk & odex), just for trying?
The Following User Says Thank You to maxx_hr For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes