Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

MX Player Ready to Rock on Lollipop

A good video player should be reliable and free. One of the XDA Community Apps, MX Player, meets both of … more

How to Disable Data Encryption on Nexus 6

In late September, Google decided to step on NSA’s toes and turn on encryption by default in … more

DJI Phantom 2 Vision+ Review – XDA TV

The holidays will be here in no time, so why not start thinking about gifts now? Youll be ahead … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Debrand Dead End: Nokia Product Support Tool V5

OP Muppet the Wonder Dog

1st June 2014, 11:19 AM   |  #1  
Muppet the Wonder Dog's Avatar
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Aug 2012
More
I've downloaded an unbranded stock UK ROM (i think) for a Nokia 1020 64Gb to replace the O2 rubbish.

It is file

RM875_3051.40000.1345.1003_RETAIL_eu_euro1_212_03_ 336753_prd_signed.ffu

It was automatically downloaded to C:\ProgramData\Nokia\Packages\Products\rm-875

I try to 'make' Product Support Tools for Store 5.0 find the download. It will not.

Regardless of which folder I place the download in (and alter the supposed location path) all the Recovery Tool sees is the software
already installed on the Nokia 1020 - filename. It defaults to this file.

RM875_059T1Z9_3051.40000.1345.1003_062.vpl

This is the nasty O2 branded crap already on the Nokia 1020 and all it wants to find.
Have I just downloaded another O2 branded rom ?

Dead end and out of ideas.

All answers on a postcard please to Muppet The Wonder Dog.

Do I have to remove something that makes it default to the installed
version of software ?

Thanks in anticipation.
2nd June 2014, 12:37 AM   |  #2  
anaheiim's Avatar
Recognized Contributor
Flag Marseille
Thanks Meter: 982
 
1,529 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Quote:
Originally Posted by Muppet the Wonder Dog

I've downloaded an unbranded stock UK ROM (i think) for a Nokia 1020 64Gb to replace the O2 rubbish.

It is file

RM875_3051.40000.1345.1003_RETAIL_eu_euro1_212_03_ 336753_prd_signed.ffu

It was automatically downloaded to C:\ProgramData\Nokia\Packages\Products\rm-875

I try to 'make' Product Support Tools for Store 5.0 find the download. It will not.

Regardless of which folder I place the download in (and alter the supposed location path) all the Recovery Tool sees is the software
already installed on the Nokia 1020 - filename. It defaults to this file.

RM875_059T1Z9_3051.40000.1345.1003_062.vpl

This is the nasty O2 branded crap already on the Nokia 1020 and all it wants to find.
Have I just downloaded another O2 branded rom ?

Dead end and out of ideas.

All answers on a postcard please to Muppet The Wonder Dog.

Do I have to remove something that makes it default to the installed
version of software ?

Thanks in anticipation.

Use 059T1V6 RM-875 VAR EURO GB CV BLACK and http://forum.xda-developers.com/show....php?t=2515453
The Following User Says Thank You to anaheiim For This Useful Post: [ View ]
2nd June 2014, 11:11 AM   |  #3  
Muppet the Wonder Dog's Avatar
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by anaheiim

Use 059T1V6 RM-875 VAR EURO GB CV BLACK and http://forum.xda-developers.com/show....php?t=2515453

Thank you. Will Do.

Jailbreaking iPhones was never this challenging.

3rd June 2014, 05:26 PM   |  #4  
Muppet the Wonder Dog's Avatar
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by anaheiim

Use 059T1V6 RM-875 VAR EURO GB CV BLACK and http://forum.xda-developers.com/show....php?t=2515453

The download was successful. The 059T1V6 files are downloaded to C:\ProgramData\Nokia\Packages\Products\rm-875. I used NaviFirm+ to download.

Alas, Product Support Tool for Store 5.0 does not want to locate the files. Why ? I have moved the files (and changed the path) to different locations in an attempt to persuade the software to locate the 059T1V6 files. But NO ...it will not.

Every time I try to change the address path to where I've moved the files is adds "\Products" to the path address. Not helpful.
When I create the path it thinks it wants .C:\ProgramData\Nokia\Packages\Products\rm-875\Products...and place the files in this folder..it still refuses to locate the files.

Going round in ever decreasing circles.

Thanks in advance Anaheim.
3rd June 2014, 10:48 PM   |  #5  
anaheiim's Avatar
Recognized Contributor
Flag Marseille
Thanks Meter: 982
 
1,529 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Quote:
Originally Posted by Muppet the Wonder Dog

The download was successful. The 059T1V6 files are downloaded to C:\ProgramData\Nokia\Packages\Products\rm-875. I used NaviFirm+ to download.

Alas, Product Support Tool for Store 5.0 does not want to locate the files. Why ? I have moved the files (and changed the path) to different locations in an attempt to persuade the software to locate the 059T1V6 files. But NO ...it will not.

Every time I try to change the address path to where I've moved the files is adds "\Products" to the path address. Not helpful.
When I create the path it thinks it wants .C:\ProgramData\Nokia\Packages\Products\rm-875\Products...and place the files in this folder..it still refuses to locate the files.

Going round in ever decreasing circles.

Thanks in advance Anaheim.

No, use Data Package Manager for DL your FW
Here http://forum.xda-developers.com/show....php?t=2515453
4th June 2014, 11:56 AM   |  #6  
Muppet the Wonder Dog's Avatar
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by anaheiim

No, use Data Package Manager for DL your FW
Here http://forum.xda-developers.com/show....php?t=2515453


The reason I paid & used NaviFirm+ to DL the FW is the DL worked.
I am unable to get Nokia Data Manager to accept any text entry in any of its fields to start a DL.
I am unable to get Nokia Product Support Tool V5 to see/locate the (apparently) identical FW downloaded via NaviFirm+ to start the 'Recovery' process.

I'm on fully patched W7 (x64)

It's a mystery.
4th June 2014, 12:33 PM   |  #7  
anaheiim's Avatar
Recognized Contributor
Flag Marseille
Thanks Meter: 982
 
1,529 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Quote:
Originally Posted by Muppet the Wonder Dog

I am unable to get Nokia Product Support Tool V5 to see/locate the (apparently) identical FW downloaded via NaviFirm+ to start the 'Recovery' process.

Screenshot?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes