FORUMS

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more
Post Reply Subscribe to Thread Email Thread
I am trying to keep this guide in one place. It is a simple fix! Instructions here

Please post if it works for you!
The Following User Says Thank You to dagentooboy For This Useful Post: [ View ]
7th June 2014, 09:00 PM |#2  
apbms1's Avatar
Junior Member
Thanks Meter: 4
 
More
Just done mine and it works perfectly now. Many thanks.

Sent from my GT-I9505 using Tapatalk 2
9th June 2014, 07:46 PM |#3  
tommyW89's Avatar
Junior Member
Thanks Meter: 1
 
More
It dont work for me! Still stays black.

Skickat från min GT-I9505G via Tapatalk
9th June 2014, 08:00 PM |#4  
dagentooboy's Avatar
OP Senior Member
Flag Kansas
Thanks Meter: 144
 
More
Quote:
Originally Posted by tommyW89

It dont work for me! Still stays black.

Skickat från min GT-I9505G via Tapatalk

What was the value before you applied the calibration?
9th June 2014, 10:03 PM |#5  
tommyW89's Avatar
Junior Member
Thanks Meter: 1
 
More
Between 40-50

Skickat från min GT-I9505G via Tapatalk
10th June 2014, 01:27 PM |#6  
dagentooboy's Avatar
OP Senior Member
Flag Kansas
Thanks Meter: 144
 
More
Quote:
Originally Posted by tommyW89

Between 40-50

Skickat från min GT-I9505G via Tapatalk

That's where mine was. Make sure you have root, get the permissions reset properly, and reboot to load the configuration. You can probably just copy and paste the commands in the OP (do su first and make sure you allow it).
15th June 2014, 05:02 AM |#7  
Junior Member
Thanks Meter: 0
 
More
This guide solve my problem.
I noticed about the problem when flashed AOSP based Rom. So, thinked it was a rom bug.
Then, flashed stock again and find the issue was still there.
After trying whit compressed air, and nothing changes, rooted my phone (again) and follow this guide, and proximity sensor is working again.
Thanks.

Enviado desde mi GT-I9500 mediante Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes