Post Reply

[Q] No sound on calls, won't hang up, only SOMETIMES

6th June 2014, 03:26 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
I've searched and can't find anything similar with this phone.
Problem started randomly and occurs randomly. Sometimes, when I make or receive a call, I will get no sound whatsoever. Not through the earpiece, speakerphone won't do it, never have connected a bluetooth etc. Also, when it happens, I can't get the phone to "hang up" either. It's like the phone call is stuck. It happened when the phone was on Gingerbread, but I upgraded to 4.0.4 and it still does the same thing. No custom roms or anything, but I wouldn't be opposed to it as a fix. Is it a hardware thing? Help!
6th June 2014, 08:40 PM   |  #2  
ddrface's Avatar
Member
Thanks Meter: 13
 
66 posts
Join Date:Joined: Aug 2012
check the modem ICS is UCLF6 its correct ?
Last edited by ddrface; 6th June 2014 at 08:49 PM.
6th June 2014, 11:21 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by ddrface

check the modem ICS is UCLF6 its correct ?

Correct. I got bored last night and tried Beanstalk 4.3 and it has the same issue, but it also says the modem is the same... It currently reports i717uclf6
7th June 2014, 04:32 AM   |  #4  
ddrface's Avatar
Member
Thanks Meter: 13
 
66 posts
Join Date:Joined: Aug 2012
you made a full wipes before install some rom ? wipes everything x2 or x3 and install im using the hybrid RCVII is ICS very stable and smoothess !!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes