FORUMS
Remove All Ads from XDA
Post Reply Subscribe to Thread Email Thread
Has anyone seen the info lines in their Bootloader specifically Radio and OpenDSP Read as follows ???

MS_WHL PVT SHIP S-ON
HBOOT-3.16.8.OOOO
RADIO-INVALID_VER_INFO
OpenDSP-INVALID_VER_INFO
OS-
eMMC-boot 2048MB
Apr 23 2014,12:53:24.0

Exactly as the Bootloader shows it. Thanks
8th June 2014, 01:48 AM |#2  
EVOuser94's Avatar
Senior Member
Flag Bloomsdale
Thanks Meter: 607
 
More
I have seen that before when I went backwards in firmware ie .9 to .8 if you reflash the firmware it should fix it

Sent from my 831C using XDA Premium 4 mobile app
The Following User Says Thank You to EVOuser94 For This Useful Post: [ View ] Gift EVOuser94 Ad-Free
8th June 2014, 03:03 AM |#3  
drlzanej's Avatar
OP Senior Member
Thanks Meter: 2,069
 
More
Quote:
Originally Posted by EVOuser94

I have seen that before when I went backwards in firmware ie .9 to .8 if you reflash the firmware it should fix it

Sent from my 831C using XDA Premium 4 mobile app

Thank you for the response, tried that and still got the same result. Gonna try an RUU. Thanks again
8th June 2014, 04:09 AM |#4  
drlzanej's Avatar
OP Senior Member
Thanks Meter: 2,069
 
More
Tried to flash the firmware and error'ed out repeatedly, tried to RUU and error'ed as well. Kinda in a quandry here.....any other suggestions would be helpful. Thank in advance
8th June 2014, 04:25 AM |#5  
Sloth's Avatar
XDA: ASSIST
Forum Moderator
Flag Xda-Dev,NV
Thanks Meter: 10,301
 
Donate to Me
More
Quote:
Originally Posted by drlzanej

Tried to flash the firmware and error'ed out repeatedly, tried to RUU and error'ed as well. Kinda in a quandry here.....any other suggestions would be helpful. Thank in advance

Did you re-lock?
The Following User Says Thank You to Sloth For This Useful Post: [ View ] Gift Sloth Ad-Free
8th June 2014, 11:43 AM |#6  
drlzanej's Avatar
OP Senior Member
Thanks Meter: 2,069
 
More
Yes, buti only tried it once. Ill try again and see if itll run. Thanks

Sent from my 831C using XDA Premium 4 mobile app
8th June 2014, 12:46 PM |#7  
drlzanej's Avatar
OP Senior Member
Thanks Meter: 2,069
 
More
Ok, so Unlocked and relocked again. had to run RUU twice befire I got it to run. finished,, updated firmware, and info in the bootloader is still the same with the exception that OS- info shows.,,,,,at a loss here. Hope something isnt perma-borked lol
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes