FORUMS

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more
Post Reply Subscribe to Thread Email Thread
Hi
I have both moto e and moto g
In moto e, when I receive a call, the ringtone starts at a lower volume and then ascends in volume. Also the volume is not as loud as compared to moto g with similar setting.
I'm using inbuilt ringtone - moto in both phones.
My doubt is whether it is normal in moto e to have low volumes. Also, is there a way to remove ascending volumes, and instead make the ringing at high volumes from the start of the call.
Thanks
The Following 4 Users Say Thank You to chtbht For This Useful Post: [ View ]
10th June 2014, 07:27 AM |#2  
Member
Thanks Meter: 10
 
More
I think is a software issue. My Moto E does the same and I saw some days ago a post here in XDA of people reporting the same issue.
Maybe they will fix this bug witb 4.4.3, but yes, it's quite annoying
The Following User Says Thank You to xarli999 For This Useful Post: [ View ]
10th June 2014, 12:46 PM |#3  
amarjit_rsingh's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 311
 
Donate to Me
More
Quote:
Originally Posted by xarli999

I think is a software issue. My Moto E does the same and I saw some days ago a post here in XDA of people reporting the same issue.
Maybe they will fix this bug witb 4.4.3, but yes, it's quite annoying

Yes Every Moto E has the same issue
The Following User Says Thank You to amarjit_rsingh For This Useful Post: [ View ]
10th June 2014, 07:54 PM |#4  
coolharsh91's Avatar
Senior Member
Flag Ujjain
Thanks Meter: 17
 
More
Quote:
Originally Posted by xarli999

I think is a software issue. My Moto E does the same and I saw some days ago a post here in XDA of people reporting the same issue.
Maybe they will fix this bug witb 4.4.3, but yes, it's quite annoying

Quote:
Originally Posted by amarjit_rsingh

Yes Every Moto E has the same issue

It is not an issue, its a feature....though that's a different thing that we don't like it, even i don't like it!

Sent from my XT1022 using Tapatalk
The Following User Says Thank You to coolharsh91 For This Useful Post: [ View ]
24th August 2014, 12:11 PM |#5  
premchandar777's Avatar
Junior Member
Flag coimbatore
Thanks Meter: 0
 
More
Moto e ascending ringtone problem solution
Quote:
Originally Posted by coolharsh91

It is not an issue, its a feature....though that's a different thing that we don't like it, even i don't like it!

Sent from my XT1022 using Tapatalk

In moto e speakers comes in front side so that sudden increase of volume may cause stress to some people to avoid this moto e build with ascending ringtone.
to solve this problem use disable increasing ring app
25th July 2015, 07:46 AM |#6  
premchandar777's Avatar
Junior Member
Flag coimbatore
Thanks Meter: 0
 
More
Open build.prop from system folder and change call ring delay=0 then problem will be fixed.

Sent from my E39
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes