FORUMS
Post Reply Subscribe to Thread Email Thread
I am using Xolo q800. Don't know how many days before, when I tried to turn on my phone, It didn't turn on.
I thought it is dead.
It's not in warranty period now.

I tried using SP tools to unbrick it.
But it shows error:

BROM ERROR : S_FT_ENABLE_DRAM_FAIL(4032)
[EMI] Enable DRAM Failed!

[HINT]:
Please check your load matches to your target which is to be downloaded.

I googled it, searched in many forums but nothing happened, it is just same message still.

Please help Please.
30th March 2015, 08:19 AM |#2  
Member
Thanks Meter: 4
 
More
I have the same issue with my xolo q800. It is completed bricked/dead. i am getting 4032 error with all versions of SP FLASH TOOL. Also it is coming for format, download, upgrade or anything. Any one has a proper preloader for xolo q800?
27th May 2015, 08:00 AM |#3  
Junior Member
Thanks Meter: 0
 
More
xolo q800
my xolo q800 is bricked its not showing anything.when i press vol+and power button screen lights up and goes again but no logo no recovery is there in my mobile .i tried flashing stock rom through sp flash tool. the process starts all red ,green and purple bars r filled up but yellow bar is not filling up it remains there only it do not continues.
If anyone is having solution to this please help me
thank u in advance
8th August 2015, 08:43 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Angry
Quote:
Originally Posted by rohitwarrior

my xolo q800 is bricked its not showing anything.when i press vol+and power button screen lights up and goes again but no logo no recovery is there in my mobile .i tried flashing stock rom through sp flash tool. the process starts all red ,green and purple bars r filled up but yellow bar is not filling up it remains there only it do not continues.
If anyone is having solution to this please help me
thank u in advance

Bro,
Install required usb drivers and follow the below thread
http://forum.xda-developers.com/show....php?t=2200343

then install custom rom via cwm recovery -> install via adb sideload
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes