Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,513 Members 52,729 Now Online
XDA Developers Android and Mobile Development Forum

Damn FastBoot Mode! Not bricked... but stuck.

Tip us?
 
BroPanan
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2013
Location: Windsor
Prompt Damn FastBoot Mode! Not bricked... but stuck.

Hey guys! So I've had a Note, a Note 2, and now have the TMobile LG G2. All of which, I've rooted, ROMed and had my fun with, but for a week, this issue has brought my fun to a screeching halt. I hope someone can help.

I just rooted my G2 while in 4.2.2, intending to install a KitKat ROM while maintaining root access. Looking for a quick way to add custom recovery, I backed up my stock recovery using Flashify, and also using it, I installed the latest TWRP for my phone. After installation I got a black screen that says:


[830]fastboot mode started
[880]udc_start()

and I have no options. Thankfully I can just hold power to reboot my phone normally so I'm not softbricked. But I get the same screen any time I boot into recovery. And when I restored my stock recovery through flashify I got the black screen with the android mascot on his back with the red exclamation mark. I tried flashing TWRP, and Philz through Flashify and I get the "fastboot" screen again. Can someone please help? Thanks so much in advance.

Hanan
 
poudigne
Old
#2  
Member
Thanks Meter 3
Posts: 58
Join Date: Apr 2011
Location: Montreal
Quote:
Originally Posted by BroPanan View Post
Hey guys! So I've had a Note, a Note 2, and now have the TMobile LG G2. All of which, I've rooted, ROMed and had my fun with, but for a week, this issue has brought my fun to a screeching halt. I hope someone can help.

I just rooted my G2 while in 4.2.2, intending to install a KitKat ROM while maintaining root access. Looking for a quick way to add custom recovery, I backed up my stock recovery using Flashify, and also using it, I installed the latest TWRP for my phone. After installation I got a black screen that says:


[830]fastboot mode started
[880]udc_start()

and I have no options. Thankfully I can just hold power to reboot my phone normally so I'm not softbricked. But I get the same screen any time I boot into recovery. And when I restored my stock recovery through flashify I got the black screen with the android mascot on his back with the red exclamation mark. I tried flashing TWRP, and Philz through Flashify and I get the "fastboot" screen again. Can someone please help? Thanks so much in advance.

Hanan
If you still have the problem, a dude from autorec built me a package to get unstuck (without losing data), The package was made for my IMEI (Tmobile d801) PM your IMEI and ill reply with the package.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes