ATAP Joins Google, Project Tango is Alive and Kicking

Advanced Technology and Projects group (or simply ATAP) are the group of masterminds … more

Official TWRP for Sony Xperia L

TWRP is one of the most commonly used custom recoveries for Android. Thanks to TeamWin members and XDA Senior … more

Purple Material Design Theme

Wondering what your phone’s UI would look like in purple? This theme for CyanogenMod 12 made by XDA Senior … more

Both Cellular Nexus 7s Get 5.0.2 Lollipop!

If you are eager to try out the latest and greatest on your Nexus 7 LTE (2013) or Nexus 7 Mobile … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Slow discharge with magnetic charging USB port

OP Dan_kwc2000

18th June 2014, 05:46 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Oct 2012
I've set up my Z2 as a Sat Nav in my car and using a magnetic USB lead plugged into a 3A charger. I've noticed that the phone doesn't really charge with Google maps running and playing music. It slowly loses the charge. Has anyone come across this?
18th June 2014, 07:31 PM   |  #2  
Member
Thanks Meter: 13
 
80 posts
Join Date:Joined: May 2014
Have the same issue with mine. I've got a magnetic adapter that I use with my ordinary USB cable and it can't charge the battery when I use waze and Spotify. At night I use a magnetic charger cable and then it's charging fast but not with my adapter.

Skickat via Tapatalk
18th June 2014, 07:31 PM   |  #3  
Senior Member
Thanks Meter: 93
 
336 posts
Join Date:Joined: Dec 2008
Mine also charges very slowly or even discharges depending on the usage through magnetic port. My guess its due to cable being ****ty
19th June 2014, 03:41 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Oct 2012
I'm wondering maybe the cable is not delivering enough current despite my charger can output 3A.
20th June 2014, 01:42 AM   |  #5  
Haldi4803's Avatar
Senior Member
Thanks Meter: 392
 
1,518 posts
Join Date:Joined: Oct 2010
More
http://forum.xda-developers.com/show....php?t=2765923

i think this might be a Problem of the magnetic Ports!
21st June 2014, 01:43 PM   |  #6  
Senior Member
Thanks Meter: 503
 
841 posts
Join Date:Joined: Oct 2010
Pretty sure screen on, gps and active sat navigation type app on nearly all android phones will lead to this.

Fact is the device is using lots of power, so much that the charger can't keep up. You also will likely find the phone will struggle with heat issues while doing this.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes