FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more
Post Reply Subscribe to Thread Email Thread
So far I've tried installing the latest CyanogenMod 11, CarbonRom, and Paranoid Android with the same errors after each factory reset/dalvik wipes. Finally had to go back to CM 10.2.0 stable. Help!

Tried all the getprop/batch script edits, even tough they all list SGH-I727 compatible. I don't know what else to do.

Installing through CWMR Touch v5.5.0.4, with the .zips on the phone. Don't know anything about ODIN, sadly.

Radio: I727UCMC1
Kernel: 3.0.89-cyanogenmod-g53452f3
build01@cyanogenmod #1

I am running on T-Mobile, however, as I have switched carriers. Would this be an issue? I'm not so sure, since I am running 10.2 with minor issues.

Please & Thanks for your suggestions!
Last edited by Impact Blue; 20th June 2014 at 05:25 AM. Reason: Radio/Kernel information
20th June 2014, 06:10 AM |#2  
vincom's Avatar
Recognized Contributor
Flag bolton, on
Thanks Meter: 3,557
 
Donate to Me
More
no ones really going to help you unless you do some reading first, maybe you did but i dont think so since ur still on cwm v5.5.0.4 and you dont know anything about odin, odin is ur friend.
start here, its the sticky just above your post
The Following User Says Thank You to vincom For This Useful Post: [ View ]
20th June 2014, 06:17 AM |#3  
OP Junior Member
Thanks Meter: 2
 
More
Alright, I'll investigate ODIN. I think I did use it to flash the CWM I have now, but I'll try and flash current to CWM 6.41.
20th June 2014, 06:44 AM |#4  
Member
Thanks Meter: 32
 
More
Quote:
Originally Posted by Impact Blue

Alright, I'll investigate ODIN. I think I did use it to flash the CWM I have now, but I'll try and flash current to CWM 6.41.

You could flash the latest CWM from the current CWM you have. Try Philz CWM found here:
http://forum.xda-developers.com/show...2557024&page=7
The Following User Says Thank You to raj3366 For This Useful Post: [ View ]
20th June 2014, 06:53 AM |#5  
OP Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by vincom

no ones really going to help you unless you do some reading first, maybe you did but i dont think so since ur still on cwm v5.5.0.4 and you dont know anything about odin, odin is ur friend.
start here, its the sticky just above your post

Quote:
Originally Posted by raj3366

You could flash the latest CWM from the current CWM you have. Try Philz CWM found here:
http://forum.xda-developers.com/show...2557024&page=7

That's exactly what I did! Thank you--going through my initial boot with PA. WOW, it's been awhile.
20th June 2014, 06:44 AM |#6  
OP Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by vincom

no ones really going to help you unless you do some reading first, maybe you did but i dont think so since ur still on cwm v5.5.0.4 and you dont know anything about odin, odin is ur friend.
start here, its the sticky just above your post

Great! Used your sticky to flash the new CWM through ODIN, currently installing the new Paranoid Android ROM.

You are awesome, vincom. Thanks for all your hard work/contributions!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes