How to Disable Data Encryption on Nexus 6

In late September, Google decided to step on NSA’s toes and turn on encryption by default in … more

DJI Phantom 2 Vision+ Review – XDA TV

The holidays will be here in no time, so why not start thinking about gifts now? Youll be ahead … more

Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] keyboard questionn missing shortcuts

OP DedNyte

22nd June 2014, 08:56 AM   |  #1  
DedNyte's Avatar
OP Junior Member
Thanks Meter: 3
 
23 posts
Join Date:Joined: Jun 2014
Call me crazy but what did i do tk get rid of the shortcuts for the symbols on the letters? its killing me

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1403420120555.jpg
Views:	61
Size:	51.0 KB
ID:	2811224  
22nd June 2014, 09:58 AM   |  #2  
Junior Member
Flag Salem, Oregon
Thanks Meter: 4
 
22 posts
Join Date:Joined: Mar 2014
More
System <Enable keyboard symbols within wanam .... credit would go to fsupartyboy850 cause I read this from another post.
22nd June 2014, 11:27 AM   |  #3  
galaxy s4 nutjob's Avatar
Senior Member
Flag Niagara Falls
Thanks Meter: 31
 
230 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Didn't work for me any other suggestions?
22nd June 2014, 03:19 PM   |  #4  
Megadoug13's Avatar
Senior Member
Flag Canajoharie, NY
Thanks Meter: 65
 
550 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by galaxy s4 nutjob

Didn't work for me any other suggestions?

You didn't read the other thread. If you have xposed mod go into system and enable keyboard symbols and then go into security hacks and enable secure Samsung keyboard. That's what worked for me anyways

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
22nd June 2014, 04:56 PM   |  #5  
galaxy s4 nutjob's Avatar
Senior Member
Flag Niagara Falls
Thanks Meter: 31
 
230 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Quote:
Originally Posted by Megadoug13

You didn't read the other thread. If you have xposed mod go into system and enable keyboard symbols and then go into security hacks and enable secure Samsung keyboard. That's what worked for me anyways

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app

Thanks combined they worked
28th July 2014, 01:47 AM   |  #6  
spirodave's Avatar
Senior Member
Flag Saint Louis missouri
Thanks Meter: 145
 
568 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Quote:
Originally Posted by DedNyte

Call me crazy but what did i do tk get rid of the shortcuts for the symbols on the letters? its killing me

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app

Im trying to enable the keyboard symbols ..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes