FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more
Post Reply Subscribe to Thread Email Thread
I have the 8.4" and have noticed that some of my videos (.mov 1080p movie trailers) seem to be a tad bit laggy, especially when they first start. Has anyone noticed the same? I have downloaded a custom codec but it doesn't seem to make any difference. I have also tried both hardware and software playback.
28th June 2014, 06:44 AM |#2  
Senior Member
Thanks Meter: 30
 
More
yes, same here, I bought MX player Pro in hope that it will dissapear but unfortunately there is very very noticeable lag. Stock video player plays same video with no problems...
28th June 2014, 07:23 AM |#3  
xRevilatioNx's Avatar
Senior Member
Thanks Meter: 122
 
More
I've had no problems with it on my end. Crosses fingers ✌
28th June 2014, 07:30 AM |#4  
toyanucci's Avatar
Senior Member
Thanks Meter: 161
 
More
Quote:
Originally Posted by Megalith

I have the 8.4" and have noticed that some of my videos (.mov 1080p movie trailers) seem to be a tad bit laggy, especially when they first start. Has anyone noticed the same? I have downloaded a custom codec but it doesn't seem to make any difference. I have also tried both hardware and software playback.

Not sure what is up with your mx player, but check out Dice Player and also check THIS link on how to add the DTS capabilities.

I used to be a mx player user, even bought pro, but since using dice, I haven't looked back once. It does all mx does, plus you can pop the player out and multitask with ease, I even use it on my note 3!
28th June 2014, 02:14 PM |#5  
OP Member
Thanks Meter: 2
 
More
I'll check it out.

My videos seem to be smoother now when using software decoding for the video and hardware for the audio, but I know there is still something weird going on because the menus lag so much when you're scrolling up and down.
28th June 2014, 11:02 PM |#6  
xRevilatioNx's Avatar
Senior Member
Thanks Meter: 122
 
More
Yeah. That's weird. Mines still working flawlessly.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes