Android One Devices Get Unofficial CM12 Port

Android One was initially announced right before Android Lollipop. By releasing these cheap, yet … more

WhatsApp Decides to Protect Your Data

When Facebook bought WhatsApp for the absurdly large sum of $19bn back in February, they took the tech … more

Bring Back LTE on the Google Nexus 4 Running Lollipop

One of the predecessors of the latest, largest, and greatest Gooogle Nexus 6(theGoogle … more

Google Maps, My Maps, YouTube, Androidify, Slides, Music Updated–Here’s What’s New

In the last few weeks, Google has been … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Xperia S /lt26i black screen no boot

OP peter43

28th June 2014, 07:17 PM   |  #1  
OP Member
Thanks Meter: 0
 
35 posts
Join Date:Joined: Aug 2009
I hope you guys can help me revive my xperia S.
I have a strange problem with my phone and can't seem te fix it myself.
I can't boot my phone anymore.
I can get it into flash (green led) and fastboot mode (blue led) and can flash it, but without success.

If I connect my phone to the charger I only get a red led but it doesn't seem to charge.
The phone is recognized in windows and I can lock and unlock my bootloader and see the phone information.
but when I push the power button the only thing that happens is a green led for a second but nothing else.
29th June 2014, 06:11 AM   |  #2  
Junior Member
Flag Saarbruecken
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
More
what rom?

i had the same problem, the only way for me was
flash the stock rom and then root.
29th June 2014, 04:58 PM   |  #3  
OP Member
Thanks Meter: 0
 
35 posts
Join Date:Joined: Aug 2009
This is what emma tells me
Xperia S JB 4.1.2 (build 6.2.B.1.96)

I have been searching for a stock rom, but can't find it.
Do you have a link ?
29th June 2014, 05:48 PM   |  #4  
Mirhawk's Avatar
Senior Member
Thanks Meter: 174
 
457 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by peter43

This is what emma tells me
Xperia S JB 4.1.2 (build 6.2.B.1.96)

I have been searching for a stock rom, but can't find it.
Do you have a link ?

A Google search makes everything easy. Here You go.
29th June 2014, 08:45 PM   |  #5  
Junior Member
Flag Saarbruecken
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by Mirhawk

A Google search makes everything easy. Here You go.

Love Google Search
29th June 2014, 10:18 PM   |  #6  
OP Member
Thanks Meter: 0
 
35 posts
Join Date:Joined: Aug 2009
Thank you, thought that was a custom firmware beceause of the name.

I get the following error when I try to flash it

29/012/2014 22:12:15 - INFO - <- This level is successfully initialized
29/012/2014 22:12:15 - INFO - Flashtool Version 0.9.10.1 built on 2013-01-09 19:49:47
29/012/2014 22:12:15 - INFO - You can drag and drop ftf files here to start flashing them
29/012/2014 22:12:21 - INFO - Device connected in flash mode
29/012/2014 22:12:22 - INFO - Selected LT26i_1252-0023_6.2.B.1.96_GENERIC-user_CUST_1257-6921_R3H.ftf
29/012/2014 22:12:22 - INFO - Preparing files for flashing
29/012/2014 22:12:41 - INFO - Please connect your device into flashmode.
29/012/2014 22:12:42 - INFO - Opening device for R/W
29/012/2014 22:12:43 - INFO - Reading device information
29/012/2014 22:12:58 - INFO - Unable to read from phone after having opened it.
29/012/2014 22:12:58 - INFO - trying to continue anyway
29/012/2014 22:12:58 - INFO - Start Flashing
29/012/2014 22:12:58 - INFO - Processing loader
29/012/2014 22:12:58 - INFO - Checking header
29/012/2014 22:12:58 - INFO - Ending flash session
29/012/2014 22:12:58 - ERROR - Error in processHeader : 2
29/012/2014 22:12:58 - ERROR - Error flashing. Aborted
29/012/2014 22:12:58 - INFO - Device disconnected
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes