Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Windows 8.1x64 drivers issue

OP Xipe_Totec

29th June 2014, 06:00 AM   |  #1  
OP Member
Thanks Meter: 6
 
41 posts
Join Date:Joined: Jan 2014
Hi all guys I need some help because i'm working on that since half an hour and I cant solve it.
I bought a new pc with windows 8.1x64 as operating system. I plug my TF300T and it don't recognize it. In the device tree it is marked with a yellow triangle and when i try to update the drivers manually installing them from the directory where I store the .inf (which work perfectly under windows 7x64) it returns me an error message saying that the .inf file is written for a win95 or newer operating system.

can you help me to fix this?

I already tried out the method illustrated in TF300T troubleshoot thread here on XDA where they suggest to disable the driver signature enforcement
29th June 2014, 01:06 PM   |  #2  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 13,228
 
11,664 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Quote:
Originally Posted by Xipe_Totec

Hi all guys I need some help because i'm working on that since half an hour and I cant solve it.
I bought a new pc with windows 8.1x64 as operating system. I plug my TF300T and it don't recognize it. In the device tree it is marked with a yellow triangle and when i try to update the drivers manually installing them from the directory where I store the .inf (which work perfectly under windows 7x64) it returns me an error message saying that the .inf file is written for a win95 or newer operating system.

can you help me to fix this?

I already tried out the method illustrated in TF300T troubleshoot thread here on XDA where they suggest to disable the driver signature enforcement

Try these drivers here that I used for windows 8

http://www.androidfilehost.com/?fid=23329332407571009
Last edited by sbdags; 29th June 2014 at 01:08 PM.
29th June 2014, 06:25 PM   |  #3  
OP Member
Thanks Meter: 6
 
41 posts
Join Date:Joined: Jan 2014
Thank you man.
I solved. Appareantly you can't install ANY android drivers on windows 8.1 N. You MUST HAVE windows media player installed on the system. Some dll dipendency i think. The usual stupid microsoft things.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes