Android App Review: Google Inbox to Improve Your Life – XDA TV

Recently, Google+ exploded with the announcement of Google Inbox, as … more

Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more

Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more
Post Reply

need a little help....

OP jojokaizer

29th June 2014, 05:11 AM   |  #1  
OP Junior Member
Thanks Meter: 10
 
25 posts
Join Date:Joined: Aug 2011
need a little help guys... updated from an outdated twrp to clockworkmod recovery 6.0.4.7 and installed cromix 5.4. now the tablet just keeps freezing at the asus screen. is there anything I can do?
29th June 2014, 07:10 AM   |  #2  
berndblb's Avatar
Senior Member
Flag Los Angeles, CA
Thanks Meter: 938
 
2,858 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by jojokaizer

need a little help guys... updated from an outdated twrp to clockworkmod recovery 6.0.4.7 and installed cromix 5.4. now the tablet just keeps freezing at the asus screen. is there anything I can do?

What's your bootloader version? Could that be outdated too? You gotta have 10.6.1.14.4, better .8 or .10, but .4 is fine for CROMi-X.
Also, what rom did you come from? Did you do a full wipe (cache, dalvik and data) in recovery before installing?
29th June 2014, 07:35 AM   |  #3  
OP Junior Member
Thanks Meter: 10
 
25 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by berndblb

What's your bootloader version? Could that be outdated too? You gotta have 10.6.1.14.4, better .8 or .10, but .4 is fine for CROMi-X.
Also, what rom did you come from? Did you do a full wipe (cache, dalvik and data) in recovery before installing?

I had cromi 5.2 if I remember correctly, and I have clockworkmod recovery v6.0.4.7. I had twrp but it wouldn't update... and yes I did do a full wipe. after trying for awhile, I've now installed CM11 and it's booting up. but it restarts itself about 40 seconds in to booting up. now my questions is that, is there an easy way for me to installed the lastest version of twrp and install cromix 5.4? and or just having a stable CM11 is great too. thanks!
Last edited by jojokaizer; 29th June 2014 at 07:54 AM.
29th June 2014, 11:09 AM   |  #4  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 13,127
 
11,639 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Quote:
Originally Posted by jojokaizer

I had cromi 5.2 if I remember correctly, and I have clockworkmod recovery v6.0.4.7. I had twrp but it wouldn't update... and yes I did do a full wipe. after trying for awhile, I've now installed CM11 and it's booting up. but it restarts itself about 40 seconds in to booting up. now my questions is that, is there an easy way for me to installed the lastest version of twrp and install cromix 5.4? and or just having a stable CM11 is great too. thanks!

Sounds like you are on the wrong bootloader. Please provide the bootloader version from the screen in the top left when you boot holding power and volume down.
29th June 2014, 07:06 PM   |  #5  
OP Junior Member
Thanks Meter: 10
 
25 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by sbdags

Sounds like you are on the wrong bootloader. Please provide the bootloader version from the screen in the top left when you boot holding power and volume down.

10.4.4.25 is the number. if that's wrong, how do I fix it? thx.
29th June 2014, 07:09 PM   |  #6  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 13,127
 
11,639 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Quote:
Originally Posted by jojokaizer

10.4.4.25 is the number. if that's wrong, how do I fix it? thx.

Yes way too old that is a jb 4.1.1 bootloader.

Flash my bootloader and twrp zip package from the cromi-x thread, reboot and then use my script in the dev forum to update to twrp 2.7.1.1.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Transformer TF700 General by ThreadRank