Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

The WP7 list of BUGS' Thread (or design inconsistencies)

OP arturobandini

25th February 2011, 03:43 PM   |  #401  
Senior Member
Flag Dallas
Thanks Meter: 46
 
517 posts
Join Date:Joined: Jun 2010
More
New Bug: Double alarm??
New Bug: Double alarm??

Just started happening on my samsung focus, not unlocked. I have recurring alarms for wake up, clock in and breaks and for some reason they are going off twice. Whenever the alarm goes off there is that screen to snooze or dismiss, there is actually an arrow to the right and it says 1 of 2. I have deleted all my alarms and recreated them and it still happens.
27th February 2011, 12:23 AM   |  #402  
JamesAllen's Avatar
Senior Member
Flag NJ
Thanks Meter: 38
 
570 posts
Join Date:Joined: Mar 2007
More
"Blinking" Battery Icon
After 2 months with no issues with my AT&T Focus, I have the following problem that AT&T Technical Support told me:

. Known issue with WP7 that AT&T TS was just briefed on.
. Many users reported it to AT&T
. MS is aware of it.
. MS states it is caused by a "virus".
. MS indicated the fix will be in the early March update along with other fixes.
. AT&T is NOT holding up the update.

Symptoms:

. While plugged into a PC or charger, no issues.
. When not plugged in, battery icon "blinks", sometimes with a "plug" across the icon (indicating charging), sometimes not.
. Does this about once every 2 seconds.
. "Beeps" everytime it "blinks"
. Screen will not turn off per settings (state change of icon appears to stop this)

Annoying as hell, have to put the phone in vibrate to use it, screen will not turn off.
28th February 2011, 02:39 AM   |  #403  
hoaisonongame's Avatar
Senior Member
Flag Ho Chi Minh City
Thanks Meter: 8
 
104 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by jason.hamilton

New Bug: Double alarm??

Just started happening on my samsung focus, not unlocked. I have recurring alarms for wake up, clock in and breaks and for some reason they are going off twice. Whenever the alarm goes off there is that screen to snooze or dismiss, there is actually an arrow to the right and it says 1 of 2. I have deleted all my alarms and recreated them and it still happens.

happened exactly to me, too
28th February 2011, 07:26 AM   |  #404  
shkk's Avatar
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2011
Here's one: the camera app won't save its settings
28th February 2011, 10:05 AM   |  #405  
Senior Member
Thanks Meter: 4
 
509 posts
Join Date:Joined: Jul 2009
Donate to Me
More
I wonder how no one mentions the un-ability of bing maps to cache the pictures and show them when no-data conection is abalible. I hate when I need to start the phone into a low-quality signal area that my data connection can't load properly the pictures and bing maps takes more than 5m to load everything.
The Following User Says Thank You to arag0n85 For This Useful Post: [ View ]
28th February 2011, 10:31 AM   |  #406  
Avandor's Avatar
Senior Member
Flag Lisboa
Thanks Meter: 41
 
372 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by shkk

Here's one: the camera app won't save its settings

As per Microsoft... its a design decision, not a bug.
28th February 2011, 02:00 PM   |  #407  
Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Feb 2011
camera on video mode while listening to music on headphones makes the volume go loude
I have a HTC Mozart running WP7, today i was in a bus, and decided to record a
video of the nice landscape in view (note:im listening to music with my headphone). pulled the phone out of the pocket, camera button, and
when i switched the camera to video mode the volume of my music plaback goes off
for like less than a second and comes back a lot louder that before without me
changing the volume..

Did anyone experience this before?
28th February 2011, 03:52 PM   |  #408  
Avandor's Avatar
Senior Member
Flag Lisboa
Thanks Meter: 41
 
372 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by vander09

I have a HTC Mozart running WP7, today i was in a bus, and decided to record a
video of the nice landscape in view (note:im listening to music with my headphone). pulled the phone out of the pocket, camera button, and
when i switched the camera to video mode the volume of my music plaback goes off
for like less than a second and comes back a lot louder that before without me
changing the volume..

Did anyone experience this before?

HTC Trophy here with the same behaviour.
28th February 2011, 04:15 PM   |  #409  
arturobandini's Avatar
OP Senior Member
Flag Paris
Thanks Meter: 37
 
1,364 posts
Join Date:Joined: Sep 2008
More
Indeed, the volume varies all the time.

This bug is already in the list in post #1.

For instance, if you listen to the FM radio and receive a call, then after the call the volume of FM radio will dramatically decrease.

The workaround is weird: take a picture with the camera, and the volume will increase and go back to normal level.
1st March 2011, 05:07 PM   |  #410  
Senior Member
Flag Paris
Thanks Meter: 4
 
154 posts
Join Date:Joined: Dec 2007
More
Hello! I'm new to wp7. And I've got an issue that might have been discussed before. I've searched but I didn't find anything related.

Mobile Office / Word:
I send an office 2007 word document from my office using mail and I receive it on my wp7 mobile device. I download the attachement and open it from the e-mail client.
The word mobile application opens the previous version of the word document!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes