Thread Deleted

my o2 neo not connecting to PC in bootloader mode.

OP prajai

21st March 2007, 05:46 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2007
my o2 neo not connecting to PC in bootloader mode.

My o2 neo got stucked on the o2 reset screen.After going through this forum i came to know that few others too had this problem, so i went ahead with flashing of rom (RUU_Prophet_2151327_21513121_021921_DOP_ASIA_WWE_ Ship.exe) as suggested. But i am having a problem connecting my o2 with my PC using activesync 4.1 as well as 4.5 as it is required for the process. I tried all the option for connecting in activesync, but it failed to connect. Pls help
22nd March 2007, 08:02 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2007
Somebody pls help. I am having a problem connecting my o2 with my PC using activesync 4.1 as well as 4.5 as it is required for flasing ROM
22nd March 2007, 09:12 AM   |  #3  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2007
My exda exec is in bootloader mode
My Xdaexec not connecting to PC in bootloader mode. While I was uograding the rom, the computer shutdown. And did not finish th upgrade. Please can any one help me how to solve this problem. Tanks a lot.
23rd March 2007, 09:48 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2007
Can somebody pls help
Last edited by prajai; 24th March 2007 at 08:13 AM.
4th March 2011, 12:48 AM   |  #5  
Account currently disabled
Thanks Meter: 5
 
175 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by prajai

Can somebody pls help

Did u try a hard reset?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes