Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Official TWRP Recovery Lands on Micromax Canvas Magnus

With the recent release of Android One, Micromax and MediaTek released fully buildable … more

Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Lollipop Leak Available for the Sprint Galaxy S5

Since the Android 5.0Lollipop’s official release not too long ago, we’ve seen … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

New XOOM Boot Animation!!! Help needed to get it running

OP bishop72

4th March 2011, 12:25 AM   |  #1  
OP Member
Thanks Meter: 0
 
96 posts
Join Date:Joined: Mar 2010
Hey guys,

I am posting this link to this sweet boot animation that usmc7356 created. The problem is that he is not able to get it running on the XOOM. Any help is appreciated. Here is the link the XOOM forums:

"My First XOOM Boot Animation"
4th March 2011, 01:38 AM   |  #2  
Senior Member
Thanks Meter: 312
 
1,306 posts
Join Date:Joined: Oct 2010
name it bootanimation.zip and place it in the system/media folder. should run fine

edit: no luck. after extracting the zip, i noticed another the first file is named bootanimation as well. extracted those contents and rezipped them/named it bootanimation.zip. therefore once you open the bootanimation, it goes straight into the desc and the part0 folder. still no luck. ill dig around and see whats going on. no promises as i am no good at coding but we'll figure it out. stock boot ani sucks lol.
Last edited by idkwhothatis123; 4th March 2011 at 02:10 AM.
4th March 2011, 02:01 AM   |  #3  
Senior Member
Thanks Meter: 312
 
1,306 posts
Join Date:Joined: Oct 2010
brain fart and i deleted the old boot ani. can someone post this please? thanks!
4th March 2011, 02:17 AM   |  #4  
Retired Forum Moderator
Thanks Meter: 352
 
1,523 posts
Join Date:Joined: Jun 2010
Donate to Me
Quote:
Originally Posted by idkwhothatis123

brain fart and i deleted the old boot ani. can someone post this please? thanks!

old and deleted
Last edited by bwcorvus; 5th March 2011 at 09:15 PM.
4th March 2011, 02:32 AM   |  #5  
Senior Member
Thanks Meter: 312
 
1,306 posts
Join Date:Joined: Oct 2010
No dice pimp. I even tried just replacing pngs. Your desc file is right on far as I can tell. Idk man, may be the file size. I compressed the images as much as I could w/o shrinking the img size, including the zip itself. No dice there either.

Sent from my Xoom using XDA Premium App
4th March 2011, 03:15 AM   |  #6  
Senior Member
Thanks Meter: 312
 
1,306 posts
Join Date:Joined: Oct 2010
Brain fart number two. We do not have a custom kernel that allows for custom boot animations yet lol.

Sent from my Xoom using XDA Premium App
4th March 2011, 07:08 PM   |  #7  
jkurl's Avatar
Senior Member
Flag Fairfield, Ca
Thanks Meter: 107
 
632 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by idkwhothatis123

Brain fart number two. We do not have a custom kernel that allows for custom boot animations yet lol.

Sent from my Xoom using XDA Premium App


This won't even work w/ the OC kernel. The person who made this has the OC kernel and it is not working on his either. It is weird as the bootanimation file is exactly the same as his. The file google put on there is nothing special.
4th March 2011, 10:30 PM   |  #8  
bigrushdog's Avatar
Recognized Developer
Flag Fontana, CA
Thanks Meter: 6,166
 
3,179 posts
Join Date:Joined: Apr 2007
Donate to Me
More
Quote:
Originally Posted by idkwhothatis123

Brain fart number two. We do not have a custom kernel that allows for custom boot animations yet lol.

Sent from my Xoom using XDA Premium App

Ill look at ramdisk and see what I can do
5th March 2011, 05:27 PM   |  #9  
jkurl's Avatar
Senior Member
Flag Fairfield, Ca
Thanks Meter: 107
 
632 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by bigrushdog

Ill look at ramdisk and see what I can do

@bigrushdog. The person who made this also found a file in system/bin that is a bootanimation shell file. I opened it and it is all a garbelled mess. I wonder if this might be what is controlling the boot animation file. Since I don't have root access I couldn't open it in text editor but that probably wouldn't have made a difference anyway.
5th March 2011, 09:06 PM   |  #10  
bigrushdog's Avatar
Recognized Developer
Flag Fontana, CA
Thanks Meter: 6,166
 
3,179 posts
Join Date:Joined: Apr 2007
Donate to Me
More
guys, custom boot animation works just fine. all you had to do was change the root of zip from /bootanimation to /part0 and desc. the content should be in root, not in another folder. Posting link in a sec.

Here ya go, courtesy of bishop72

btw, this bootanimation is wicked!

The Following 2 Users Say Thank You to bigrushdog For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes