FORUMS

Two New Moto X and New Moto G Announced, Details Inside

Today’s Moto event just ended and now we have a clear look at all of … more

How Strong Is Your Connection? – XDA Xposed Tuesday

Everyone is always talking about their bars. How many bars of WiFi do they … more

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

[UPDATE 3] Why isnt my Twitter Working, what does it mean & what can I do? [See Here]

5,103 posts
Thanks Meter: 1,074
 
By timmymarsh, Developer Committee / Senior Moderator - Just one more on 1st September 2010, 04:22 PM
Post Reply Subscribe to Thread Email Thread
1st October 2010, 08:05 AM |#51  
Member
Flag Amsterdam
Thanks Meter: 0
 
More
Awesome, changing the password solves the problem indeed!
 
 
1st April 2011, 03:44 PM |#52  
Junior Member
Flag Michigan
Thanks Meter: 0
 
More
Anyone else having this problem once again? I've tried everything here to no avail.
1st April 2011, 04:53 PM |#53  
workingmanbh's Avatar
Member
Flag Belo Horizonte
Thanks Meter: 1
 
More
me too, having it since 2 days ago.
touch pro2 with energy rom from last year...
2nd April 2011, 06:32 PM |#54  
timmymarsh's Avatar
OP Developer Committee / Senior Moderator - Just one more
Flag Jersey, UK. Likes: Witch hunts. Dislikes: ibones
Thanks Meter: 1,074
 
Donate to Me
More
im using WP7 now and all working here obviously.

U tried clearing the cache right and deleting the files as per previous posts right?
Last edited by timmymarsh; 3rd April 2011 at 05:04 PM.
3rd April 2011, 03:13 PM |#55  
Member
Thanks Meter: 0
 
More
Same problem her, he said sinds a couple of days that the account nog access have to the twitterserver

cache delete, db delete, change password, tried to install the hotfix what failt. so somebody the solution to fix htc peep?
3rd April 2011, 03:51 PM |#56  
Junior Member
Thanks Meter: 0
 
More
Same problem here, i think twitter had done something on the oauth. So i've been switched to Azurea.
3rd April 2011, 04:50 PM |#57  
Junior Member
Thanks Meter: 0
 
More
I have exact the same problem since 29 March too. I have nothing changed in my settings. How I can fix the problem now?

Here is what HTC says officially on twitter: https:// twitter.com /htc [delete the " " to open the link]:

"We’re aware of the issue and are checking on it internally. Stay tuned, and thx for your patience."

Quote:

Same problem here, i think twitter had done something on the oauth. So i've been switched to Azurea.

What's this, oauth and Azurea?
Last edited by Silberschweif; 3rd April 2011 at 05:11 PM.
4th April 2011, 03:21 AM |#58  
workingmanbh's Avatar
Member
Flag Belo Horizonte
Thanks Meter: 1
 
More
did the same things again, even changed password, but again account forbidden.....
crap...
9th April 2011, 10:24 PM |#59  
Junior Member
Thanks Meter: 0
 
More
Heys guys,

look at this and have fun: htc.com/de/SupportDownload.aspx?p_id=297&cat=0&dl_id=1085
10th May 2011, 12:57 PM |#60  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by timmymarsh

Hey guys,

HTC peep for winmo is indeed working, for those of you it isnt, you should clear the cache and other files.

Heres how you do it if you dont know :

  • Sign out of your twitter account.
  • Power off and restart your device (or soft reset)
  • Using file explorer (or total commander) goto: my device/temp/TwitEng/Cache and delete the files there.
  • Goto: my device/temp/TwitEng/Db and delete the files there.

Sign back in and you should be good to go

Those of you who have problems uploading pics whilst posting, change your photo host in twitter settings from twitgoo to twitpic (worked for me)

Any problems let me know but you should be up and running.

Greetz.

This didn't work for me, and I changed my password many times on the website but still get "You entered an incorrect username or password" message.

Hmmm, very annoying and this even after I installed the LEO_S01236.exe update this morning.

Any other suggestions welcome.

Thanks

Az
10th May 2011, 02:12 PM |#61  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by azmadu

This didn't work for me, and I changed my password many times on the website but still get "You entered an incorrect username or password" message.

Hmmm, very annoying and this even after I installed the LEO_S01236.exe update this morning.

Any other suggestions welcome.

Thanks

Az

exactly the same problems as Azmadu, even installed LEO_S01236, cleared cache, changed passwords etc. but still get error message "incorrect username or password" Anyone got anymore ideas?

Thanks in advance

Read More
Post Reply Subscribe to Thread

Tags
htc peep, twitter api, twitter doesnt work, twitter login fails, username and password
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes