Post Reply

[REG Hack] How to get live tiles working again [Possible solution for all]

7th April 2011, 11:13 PM   |  #1  
colossus_r's Avatar
OP Senior Member
Thanks Meter: 367
 
2,014 posts
Join Date:Joined: Feb 2007
More
I have my HD2 flashed with WP7 rom and i very happy with it...

After installing more apps withlive tiles i start to have probs with live tiles not working or updating..

I start digging the web for possible solution and i ended up at this site
http://mobilitydigest.com/the-live-t...ze+Mobility%29

This article was a relevation to me...
I learn a lot about the live tiles and that developers with bad apps can be the cose of the this problem...

So the short story :

If you have problem with live tiles then open the registry and check those 2 keys
HKLM\Software\Microsoft\PushClient\Endpoints
HKLM\Software\Microsoft\PushClient\ManagedEndpoint s


Probably the Endpoint key has more that 20 entrys and the ManagedEndpoints arround 10 keys..

What i did to solve my live tile prob
1. I did disable the live update in all my apps.
2. I Delete all the keys in the Endpoints keys ans reboot my phone.
3. After that i start all the live till apps and re-enable the live tile ...


After 10 min boom!!!!!!!!! all my live tiles where working again...

I know that a lot of ppl have probs with live tiles so if anyone try this please report back your findings
Thanks again Jim Szymanski from Mobility Digest for this usefull info

Update
Seems that if you delete the key HKLM\Software\Microsoft\PushClient\Endpoints its faster (than deleting one by one all the entrys)
and does the same job.

colossus
Last edited by colossus_r; 12th May 2011 at 11:50 PM.
The Following 5 Users Say Thank You to colossus_r For This Useful Post: [ View ]
10th April 2011, 11:08 PM   |  #2  
colossus_r's Avatar
OP Senior Member
Thanks Meter: 367
 
2,014 posts
Join Date:Joined: Feb 2007
More
wowww...no one has any live tile probs to try this ?????

Any one with some feedback?????
The Following User Says Thank You to colossus_r For This Useful Post: [ View ]
11th April 2011, 02:59 AM   |  #3  
derausgewanderte's Avatar
Senior Member
Thanks Meter: 294
 
1,158 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by colossus_r

wowww...no one has any live tile probs to try this ?????

Any one with some feedback?????

curious, any live tile? can you name just one which doesn't work to check? Since I am not missing anything I guess mine must be all working.
12th April 2011, 09:30 AM   |  #4  
colossus_r's Avatar
OP Senior Member
Thanks Meter: 367
 
2,014 posts
Join Date:Joined: Feb 2007
More
Quote:
Originally Posted by derausgewanderte

curious, any live tile? can you name just one which doesn't work to check? Since I am not missing anything I guess mine must be all working.

I was having probs with most of the non MS live tiles sinse i did install and remove a lot of apps...
For example Beezz and tweetmo are 2 apps with probs...

Now after trying this all are OK...
I did some search the net and seems that its a problem with a lot of WP7 users...

colossus
12th April 2011, 01:43 PM   |  #5  
bevoc's Avatar
Senior Member
Flag kuala lumpur
Thanks Meter: 11
 
225 posts
Join Date:Joined: Jan 2008
More
no problems here
i guess its just an issue with ported wp7 on hd2. i have sideloaded a lot of 3rd party live tiles and all seem to behave well, before and after nodo update. but i will keep this thread in mind just in case my start screen screws up later. good find and thanks for sharing.

p/s: my friend is using wp7 on hd2 and his livetiles (even the default contacts) does not update and soemtimes seemed like it crashed
12th April 2011, 05:45 PM   |  #6  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2008
I used this to fix the live tile problem on my Samsung Focus. It worked great.

None of my non-Microsoft live tiles were working at the time.
12th April 2011, 08:11 PM   |  #7  
Senior Member
Thanks Meter: 20
 
443 posts
Join Date:Joined: Apr 2010
Which wp7 rom are you using?
13th April 2011, 09:08 AM   |  #8  
BruthazKeepah's Avatar
Member
Flag London
Thanks Meter: 0
 
63 posts
Join Date:Joined: Feb 2008
More
Quote:
Originally Posted by colossus_r

wowww...no one has any live tile probs to try this ?????

Any one with some feedback?????

Found the Mobility Digest article few weeks ago, and have been regularly using it. Works brilliant and sorts out the problem.

One thing that helps "kick-start" the live tiles (after doing like first post says) is to start the app, and do something with (i.e. if its a chat client, send & recieve a message... If its Send to WP7, send yourself a link, etc)... once this is done, it should be ready to push things again.
13th April 2011, 03:33 PM   |  #9  
optyqus's Avatar
Senior Member
Flag Romania, NT
Thanks Meter: 9
 
213 posts
Join Date:Joined: Sep 2007
More
What 3rd party apps have live tiles? None of the apps I installed seem to have live tiles (htc youtube, facebook, xda app etc). Standard live tiles like People & Zune work perfect on my HD2.

Sent from my HTC HD2 Gingerbread using XDA Premium App
13th April 2011, 05:10 PM   |  #10  
colossus_r's Avatar
OP Senior Member
Thanks Meter: 367
 
2,014 posts
Join Date:Joined: Feb 2007
More
Quote:
Originally Posted by optyqus

What 3rd party apps have live tiles? None of the apps I installed seem to have live tiles (htc youtube, facebook, xda app etc). Standard live tiles like People & Zune work perfect on my HD2.
Sent from my HTC HD2 Gingerbread using XDA Premium App

Here is a big list of WP7 live tile apps
http://wmpoweruser.com/a-long-big-of...ive-tile-apps/

Quote:

so in order to fix live tiles i need to make some changes in registry ?
cause i wrote nothing about editing it
and how u disabled all updates in apps ?
sorry for that but im new in whole registry editing stuff

Yes to fix this you need to make some changes to the registry with a registry editor...
To disable the live time from apps you go in every app that has live tile and disable the functionanily from apps settings...

colossus
Last edited by colossus_r; 13th April 2011 at 05:14 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes