Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Clean Your Recent Apps – XDA Xposed Tuesday

In this day and age, you have quite a few apps installed and running on your Android … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone connection dropping

OP jchap2k

29th April 2007, 08:35 PM   |  #11  
Matterhorn's Avatar
Senior Member
Thanks Meter: 15
 
1,217 posts
Join Date:Joined: Nov 2004
Quote:
Originally Posted by Flipside

As far as I have found out, the problem has to do with 3G, the 3G hasn't got coverage everywhere ( at least here in DK ) and when the phone switches, it sometimes lose connection for a couple of seconds. Switching off the umts did the trick for me, no more hang-ups or lost connex, but then again, no more video-calls or streaming, so it's a choice... :/
Hope the next update will fix this, if there is a next one... P

There is a known problem with many service providers and HSDPA. If you have the phone on automatic while in 3G mode, when your phone connects to data the phone will switch to HSDPA just for the data transmission (if your provider supports it), during the transmission calls are not received and usually sent to voicemail. This doesn't happen with all providers, but it does with many of them. You can turn off just the HSDPA and not the 3G with this tweak program http://www.fit4cat.de/thread.php?threadid=263. On my phone I have no problems with normal 3G, it is just HSDPA that is the problem.
30th April 2007, 03:55 AM   |  #12  
OP Senior Member
Flag Dallas
Thanks Meter: 9
 
188 posts
Join Date:Joined: Mar 2007
More
Hmm, I already tried that program but I still had the same problem even after turning off the HSDPA only. It never happens when UMTS is off completely though. I figure when I want to use the internet I will turn UMTS back on and when I just need it as a phone I can turn it off.
30th April 2007, 11:02 AM   |  #13  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2007
Sorry folks, dumb question: where can I turn off UMTS in my trinity and only have EDGE enabled?

Thanks for your help...

mfg OK
30th April 2007, 02:13 PM   |  #14  
Senior Member
Flag Saffron Walden, Essex
Thanks Meter: 1
 
728 posts
Join Date:Joined: Feb 2004
Press the green button to start the phone, then Menu/Options. Select the 'Band' tab and change the upper box to GSM.

Leave the lower box at 'Auto'
3rd May 2007, 06:56 PM   |  #15  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Mar 2007
Quote:
Originally Posted by jchap2k

Well, so far no more dropped calls after turning off UMTS. I wonder if a new SIMs card would help in this matter. (mine is only 1 year old though).


I replaced with a new Cingular/ATT 3G sim and still the same problem... I'm going to also try to turn off UMTS to see if this fixes it... mostly I notice when calling voicemail from the notification tab... Oh yeah, it now says ATT as my service...
11th June 2007, 03:24 PM   |  #16  
Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Jun 2007
I have this problem, on the Orange and T-Mobile network, with WM5, and WM6. Have the latest radio, the works.

Bit of a joke that this happens to be honest.. a phone that has 3G/UMTS but that won't allow a certain number of calls when it switches. Pretty fundemental flaw if you ask me!

I've set band to GSM, let's see if it fixes the problem. Will download the aforementioned hack this evening.
11th June 2007, 03:47 PM   |  #17  
Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Jun 2007
Ah, I see it's the operators problem, not the phone's. Flipping amateur of orange not rectify this before shipping..

I've used HTweakC to disable HPSABCD(sic) and will see if the problem stops.
14th June 2007, 10:43 PM   |  #18  
mastah's Avatar
Member
Thanks Meter: 0
 
64 posts
Join Date:Joined: Dec 2005
More
Not a SIMcard problem
HI Guys!

I work in a Mobilephoneshop for a Network Provider, and i had the same problem.

The first trinity that arrived in the shop was mine :)
And this little bas... droped many calls.

I talked with the tecnics from my prov. first we changed the sim, but same problem. Reflashed Rom same problem.
It has something to do with teh HSDPA, evrytime my trinity connectet them, the calls was dropped, the bad thing was, we have a HSDPA antenna in teh shop

Only the change of the devise worked.

Hope was helpfull and sorry 4 my bad english!

mastah
15th June 2007, 10:13 AM   |  #19  
Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Jun 2007
See above, use HTweakC to disable HSDPA, but leave 3G enabled.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes