FORUMS

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more
Post Reply Subscribe to Thread Email Thread

To those on the new MIUI rom....

9th May 2011, 05:27 AM |#11  
renzo.olivares's Avatar
Recognized Developer
Thanks Meter: 16,226
 
Donate to Me
More
Quote:
Originally Posted by chris98891

I think the last few updates have been not steps, but leaps backwards. Each release has another new bug that just drives me up the wall, and its never fixed.

1. notification bar in lock screen constantly has date
2. carrier logo is permanently in notification bar when unlocked/no notifications
3. can't send sms to recipients with "-" in number/camera FC with flash

those are the last 3 most recent releases.

for number #3 ill test it and tell you if its true for you or for everyone.
and #1 doesn't bother me and #2 i don't get what youre saying.
 
 
9th May 2011, 05:39 AM |#12  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by JoelZ9614

for number #3 ill test it and tell you if its true for you or for everyone.
and #1 doesn't bother me and #2 i don't get what youre saying.

multiple people confirmed it on miui.us, and i confirmed it on my buddys phone with the same 1.5.6.1

With #2, the carrier name is ALWAYS in the notification bar (unless there are active notifications) I used changecarriername to change it to something else, but either way it annoys me.
9th May 2011, 06:34 AM |#13  
renzo.olivares's Avatar
Recognized Developer
Thanks Meter: 16,226
 
Donate to Me
More
Quote:
Originally Posted by chris98891

multiple people confirmed it on miui.us, and i confirmed it on my buddys phone with the same 1.5.6.1

With #2, the carrier name is ALWAYS in the notification bar (unless there are active notifications) I used changecarriername to change it to something else, but either way it annoys me.

for #3 ye i also get it when i try to enter them to sms it doesn't show their name.. i have to go into contacts and click their contact info and press send sms.
9th May 2011, 06:48 AM |#14  
Senior Member
Flag Lubbock
Thanks Meter: 117
 
More
Quote:
Originally Posted by chris98891

multiple people confirmed it on miui.us, and i confirmed it on my buddys phone with the same 1.5.6.1

With #2, the carrier name is ALWAYS in the notification bar (unless there are active notifications) I used changecarriername to change it to something else, but either way it annoys me.

I don't have number 2, I don't know why, maybe its the theme I'm on or something.
9th May 2011, 06:56 AM |#15  
renzo.olivares's Avatar
Recognized Developer
Thanks Meter: 16,226
 
Donate to Me
More
Quote:
Originally Posted by zerocool79346

I don't have number 2, I don't know why, maybe its the theme I'm on or something.

I have the dark theme on.
9th May 2011, 07:19 AM |#16  
Member
Portland Or
Thanks Meter: 3
 
More
Quote:
Originally Posted by chris98891

I think the last few updates have been not steps, but leaps backwards. Each release has another new bug that just drives me up the wall, and its never fixed.

1. notification bar in lock screen constantly has date
2. carrier logo is permanently in notification bar when unlocked/no notifications
3. can't send sms to recipients with "-" in number/camera FC with flash

those are the last 3 most recent releases.


#3 camera FC with flash...

You have to wait for it to focus then snap the pic! if you dont wait youll get the FC.
10th May 2011, 12:04 AM |#17  
Senior Member
Flag Lubbock
Thanks Meter: 117
 
More
Quote:
Originally Posted by JoelZ9614

I have the dark theme on.

Must be a dark theme only thing, except that I thought this problem arose on 1.4.30 which is what I'm running right now.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes