Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more
Post Reply

Need help, Streak reformats itself!

3rd June 2011, 06:30 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2011
Hey guys, I've been getting this annoying message, atleast once a day for the past 4 days, after which my phone reformats itself and I loose all my contacts and apps, leaving me with no choice but setup my accounts all over again and then re-instal all the apps! It starts off with my apps slowly force closing itself (usually the maps first), then the frequency of fc's increases and the phone freezes completely after a while. I have 347 build running on my phone, would changing the build help my case? Am I the only one experiencing this problem?

This is the message I get when the phone is rebooting, after which it reformats itself.
------
/system/bin/e2fsck -u /dev/block/innersd0p6
File system check returned status 1024, e2fsck status was 4
Please send this unit to software development for debugging
Formatting your device to repair it, please don't remove battery.^[[1~
------

Any kind of help would be really helpful, thanks in advance!
Last edited by Sachincule; 3rd June 2011 at 06:36 PM.
4th June 2011, 09:00 AM   |  #2  
Fazziebear's Avatar
Senior Member
Thanks Meter: 9
 
235 posts
Join Date:Joined: Jul 2010
No idea what the problem is.......however if I was you I think the message is saying take it back to the shop.

Sent from my Dell Streak using Tapatalk
4th June 2011, 12:31 PM   |  #3  
Senior Member
Thanks Meter: 155
 
544 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Kinda seems like your internal SD card may be bad. Either replace it or send the unit in for repair

Sent from my Dell Streak using XDA App
4th June 2011, 01:54 PM   |  #4  
Senior Member
Flag Heredia
Thanks Meter: 776
 
2,630 posts
Join Date:Joined: Mar 2011
Donate to Me
More
I agree with alperin1, sounds like your internal SD is going bad. If your Streak is under warranty I would send it back. If it's not then I'd try to replace the internal SD.

Or even worse there is a power feed problem with the internal ROM memory, but that would more than like cause shutdowns
6th June 2011, 10:01 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2011
Thanks for the suggestions

I'll be taking it back to dell in a few days, lets see what they can do..

Sent from my Dell Streak using XDA App
16th August 2011, 09:54 AM   |  #6  
Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Mar 2011
Any update on this?, there seems to be something fishy with 2.2.2 update
16th August 2011, 10:21 AM   |  #7  
marvin02's Avatar
Senior Member
Flag Indiana
Thanks Meter: 415
 
1,607 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by cyruspy

Any update on this?, there seems to be something fishy with 2.2.2 update

What exactly are you trolling for in various forums?

If you are asking if there is a large amount of problems with the Streak 2.2.2 update, I would have to say no. I have seen few reports of any. There were reports of some Streaks having issues with the internal sd card being bad.

So - AFAIK nothing fishy.
16th August 2011, 10:15 PM   |  #8  
Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by marvin02

What exactly are you trolling for in various forums?

If you are asking if there is a large amount of problems with the Streak 2.2.2 update, I would have to say no. I have seen few reports of any. There were reports of some Streaks having issues with the internal sd card being bad.

So - AFAIK nothing fishy.

No trolling intended, was seeking for answers... Last night I went ahead and updated to 2.2.2, everything works fine so far...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes