Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: Did you find this post useful?
Yes! 39 84.78%
No. 7 15.22%
Voters: 46. You may not vote on this poll

Post Reply

One click ODEXing a ROM for more RAM and better speed.

OP nibras_reeza

20th June 2011, 06:15 AM   |  #21  
Danzano's Avatar
Senior Member
Flag Auckland
Thanks Meter: 439
 
2,896 posts
Join Date:Joined: May 2011
More
For the advanced method what's the exact commands etc

Sent from my GT540 using XDA App
20th June 2011, 06:22 AM   |  #22  
eoghan2t7's Avatar
Recognized Contributor
Flag Belfast
Thanks Meter: 2,156
 
4,190 posts
Join Date:Joined: Jan 2011
Donate to Me
More
what advanced method?

Sent from my GT540 using XDA Premium App
20th June 2011, 08:51 AM   |  #23  
Danzano's Avatar
Senior Member
Flag Auckland
Thanks Meter: 439
 
2,896 posts
Join Date:Joined: May 2011
More
The instructions for advanced users arnt that clear

Sent from my GT540 using XDA App
20th June 2011, 10:27 AM   |  #24  
OP Senior Member
Flag Colombo
Thanks Meter: 410
 
850 posts
Join Date:Joined: Feb 2011
Donate to Me
More
This means the script is unable to access log.txt. This happens if there was a unsuccessful idex attempt. This is a Windows issue. Just make a copy of the whole folder and run again or try clearing the log.txt.
Quote:
Originally Posted by Danzano

this process connot access the file because it is being used by another process...
this process connot access the file because it is being used by another process...
this process connot access the file because it is being used by another process...
this process connot access the file because it is being used by another process...
starting odexing...it might take a few minutes to finish...
this process connot access the file because it is being used by another process...
this process connot access the file because it is being used by another process...
this process connot access the file because it is being used by another process...
this process connot access the file because it is being used by another process...
this process connot access the file because it is being used by another process...
this process connot access the file because it is being used by another process...


this process connot access the file because it is being used by another process...
your device is now odexed

is this right or is something wrong?



Sent from my GT540 using XDA App
20th June 2011, 10:35 AM   |  #25  
OP Senior Member
Flag Colombo
Thanks Meter: 410
 
850 posts
Join Date:Joined: Feb 2011
Donate to Me
More
On linux or Windows?

you have to use adb push odex folder with odex.sh to /data/odex/ and then type adb shell chmod 4755 /data/odex/odex.sh

Then, adb remount system

Then type adb shell sh odex.sh


That's all for odexing.

Then, clear dalvik cache and reboot. Do a factory reset if possible(not important but its a good idea).

The reason Ive omitted exact procedure is because different people have different prederences.

.
Quote:
Originally Posted by Danzano

For the advanced method what's the exact commands etc

Sent from my GT540 using XDA App



Sent from my GT540 using XDA App
20th June 2011, 11:12 AM   |  #26  
Danzano's Avatar
Senior Member
Flag Auckland
Thanks Meter: 439
 
2,896 posts
Join Date:Joined: May 2011
More
Thanks for you're help

Sent from my GT540 using XDA App
20th June 2011, 11:21 AM   |  #27  
OP Senior Member
Flag Colombo
Thanks Meter: 410
 
850 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Welcome.
Quote:
Originally Posted by Danzano

Thanks for you're help

Sent from my GT540 using XDA App



Sent from my GT540 using XDA App
23rd June 2011, 04:17 AM   |  #28  
Danzano's Avatar
Senior Member
Flag Auckland
Thanks Meter: 439
 
2,896 posts
Join Date:Joined: May 2011
More
If odexing a de odexed rom much easier and bat file works on partially odexed rom bat doesn't work why is this?

Sent from my GT540 using XDA App
23rd June 2011, 11:51 AM   |  #29  
Danzano's Avatar
Senior Member
Flag Auckland
Thanks Meter: 439
 
2,896 posts
Join Date:Joined: May 2011
More
just odexed m6 tends to glitch at times screen goes black then reappears also root explorer seems to work then doesnt im thinking might have to re install but system does seem faster im also going to change default low mem settings see if it helps
23rd June 2011, 11:55 AM   |  #30  
Danzano's Avatar
Senior Member
Flag Auckland
Thanks Meter: 439
 
2,896 posts
Join Date:Joined: May 2011
More
how do i uninstall then re install root explorer etc

Post Reply Subscribe to Thread

Tags
2.2, 2.3, gt540, odex, ram
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes