Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

pls help legend stuck in FB/HB mode

OP zerodi

28th May 2011, 11:52 PM   |  #81  
Member
Thanks Meter: 6
 
53 posts
Join Date:Joined: Jan 2011
More
Yeah I know, but I am not gonna pay for something that clearly just a faulty phone.
4th July 2011, 11:49 AM   |  #82  
Member
Thanks Meter: 6
 
53 posts
Join Date:Joined: Jan 2011
More
I tried the phone a few days ago and it booted up normally, so I immediately rooted it and put cm7 on it because I was thinking it might have been something with the software. It seems to be running fine now.

Sent from my HTC Desire HD using XDA Premium App
7th July 2011, 09:43 PM   |  #83  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2011
Hi,

I have a very similar problem. After my Girlfriend did something I am not sure of my phone is bricked.

After reading a lot here on the forum without luck I will post a screenshot.

The stuff I have done:

- several goldcards
- several extracted rom.zip via HBOOT with vol down + power and LEGEIMG.zip

results were either to old... or this (screenshot) gbimg.org/p.php?q=mHFWb

Kind regards
27th July 2012, 08:19 PM   |  #84  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2010
Hi,

I had same problem. Everything exactly as you described.

Only way to get some control was through usb fastboot.
Using Android-SDK. I made restart (fastboot reboot) and got green logo screen.
I waited some time (quite long compared normal boot time) and finally it booted up in safe mode but hard buttons did't work.
I made restart and again was stuck in boot screen, made reboot again but this time it was stuck on logo screen too.
I removed battery for some minutes and tried again with success. And it was not even in safe mode. And keys were working.
But.. i noticed that after some time even when i didn't touch my phone volume screen came on and vol went up and after that my hard buttons didn't work again. I managed to get them working just lifting vol up button a bit.

So maybe the problem is in vol button. its somehow stuck.
-That's way it went on that boot screen (You need to press vol button and power to do that).
-That's way you didn't have control in boot screen because vol button is stuck and others don't work.
-And that's way it went in safe mode (You need to hold some button down when booting).
I lost my hard buttons control after i saw that vol up screen.
In one case solution was leaving battery out for some time. Maybe you phone did get some humidity and dried out with that time and worked fine after that.
In my case i think that the problem was humidity because buttons started working again when when phone was near car climate.

So maybe that helps someone with similar problem. When hard buttons don't work there is a big chance that its hardware problem : )
So when nothing else helps clean you button contacts.

All the best,
R
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes