Post Reply

[ROM][CWM] BACKUP UPDATE 10D root + performance pack + theme (or not MOD)

OP P_U_A_John

20th July 2011, 06:25 AM   |  #11  
Senior Member
Thanks Meter: 32
 
295 posts
Join Date:Joined: Aug 2008
Thanks to the uploader. VERY impressed with not only the basic ROM but the theme as well.
20th July 2011, 07:49 AM   |  #12  
P_U_A_John's Avatar
OP Senior Member
Thanks Meter: 66
 
127 posts
Join Date:Joined: Aug 2010
__________
Last edited by P_U_A_John; 27th July 2011 at 10:29 PM.
20th July 2011, 08:07 AM   |  #13  
Senior Member
Flag West Midlands
Thanks Meter: 23
 
660 posts
Join Date:Joined: Aug 2009
More
Tried the new store but its always the same google talk authentication has failed.

Edit. just did a factory data reset and all seems fine now and i never lost the theme.
Last edited by Jabbypants; 20th July 2011 at 08:22 AM.
20th July 2011, 08:59 AM   |  #14  
Member
Flag Genoa
Thanks Meter: 39
 
64 posts
Join Date:Joined: Jun 2010
The same for me Google talk access error continuously
But i dont want make a wipe factory, alternative solution?
I will try to delete the account in gmail and reinserting
20th July 2011, 09:27 AM   |  #15  
Senior Member
Flag West Midlands
Thanks Meter: 23
 
660 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by ghibli3

The same for me Google talk access error continuously
But i dont want make a wipe factory, alternative solution?
I will try to delete the account in gmail and reinserting

I tried the delete gmail but it wouldn't let me as apps were tied to the account, just back your stuff up and go in clockwork recovery and do a factory/data reset that's the only one I did and its fine now.
20th July 2011, 09:42 AM   |  #16  
Member
Flag Genoa
Thanks Meter: 39
 
64 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by P_U_A_John

That's it.
I made a backup with the new update 10D.
I have included the root + performance pack + theme.

Available for download here:

http://www.megashare.com/3416703

1) Click on free download.
2) Enter the password: john
+ enter numbers captcha
3) Wait for the download
4) Unzip
5) Copy the folder "2011-07-19-08.42.40" on your sd card internal:
X: \ ClockworkMod \ backup \
6) Run the restore from CWM 4.0.0.9 or ROM MANAGER

7) ENJOY!

PS:If you have lost the root:
Root again with 1.9.5 SuperOneClick http://forum.xda-developers.com/show....php?t=1149785

Thank for your nandroid only in this way i can have 10d (via Ota always error)
The theme is beatifull!
Is it in the Market?
20th July 2011, 10:07 AM   |  #17  
P_U_A_John's Avatar
OP Senior Member
Thanks Meter: 66
 
127 posts
Join Date:Joined: Aug 2010
__________
Last edited by P_U_A_John; 27th July 2011 at 10:29 PM.
20th July 2011, 02:13 PM   |  #18  
Member
Flag Genoa
Thanks Meter: 39
 
64 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by P_U_A_John

No, the theme is here:
http://forum.xda-developers.com/show....php?t=1167587

For the problem:
It's hard to find a solution since I have no problem ...
But you can try these solutions.

1) You have tried with wifi?

2) The automatic synchronization and data in the background is turned on?
If not, both activated and restart the mobile.

3) under "Settings" "Applications" "Manage Applications" "uninstall the updates and Clear the cache" of Google talk and Android Market

4) The system language is U.S. English by default in the backup.
Can be trying to change if you are in Europe.

PS: Radical Solution
Save the program with backup titanium and restore the factory.
"Settings" "Privacy" Factory data reset.

1) yes
2) yes
3) made this, but also make a wipe of DalviK Cache
4) made

Now finally it is also connected to Google Talk, and it seems to work!

Good!

Thank again!
20th July 2011, 03:57 PM   |  #19  
Senior Member
Thanks Meter: 25
 
255 posts
Join Date:Joined: Nov 2010
More
So what's different in 10D and erm where was 10C? As I'm still on 10B!!!
20th July 2011, 04:13 PM   |  #20  
dopeypopey123's Avatar
Member
Flag Exeter
Thanks Meter: 6
 
60 posts
Join Date:Joined: Sep 2010
Donate to Me
More
hi i have restored and it wont boot so i then restored my original file that was stock and that wont boot either has anybody else had this problem i have root and cwm 4.0.0.9 installed i am currently trying to fix via the lg software updater

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes