Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more

Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more

Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more

Samsung Galaxy Note Edge Hands On – XDA TV

Perhaps one of the more peculiar announcements this year was the curved edge-screened … more
Post Reply

[Q] Why can't i connect using the usb?

OP VH99

22nd July 2011, 02:32 AM   |  #1  
OP Member
Houston
Thanks Meter: 1
 
52 posts
Join Date:Joined: May 2011
More
Well guys i have a big problem. Its shouldn't be that big considering its a connection problem, but i can't seem to be able to fix it. I've been trying to connect to my laptop/desktop using the supplied micro usb and a blackberry micro usb, but it won't let me transfer files. the option to turn on storage doesn't even pop up on the notifications. it charges but thats it. i have all necessary drivers and the USB debugging option is checked. Any info or help would be welcome thanks!!
22nd July 2011, 03:36 AM   |  #2  
prettyboy85712's Avatar
Senior Member
Flag Tucson, AZ
Thanks Meter: 48
 
995 posts
Join Date:Joined: Jun 2007
More
What O/S are you using?
22nd July 2011, 04:30 AM   |  #3  
C-4Nati's Avatar
Senior Member
Cincinnati
Thanks Meter: 28
 
842 posts
Join Date:Joined: Jun 2010
More
I had the same problem. No one gave me a problem solving answer

Sent from my LG-P999 using XDA App
22nd July 2011, 07:04 AM   |  #4  
OP Member
Houston
Thanks Meter: 1
 
52 posts
Join Date:Joined: May 2011
More
was running Stock froyo rooted. Then tried with Eagles Blood 1.05 Froyo.

Sent from my LG-P999 using XDA App
22nd July 2011, 07:05 AM   |  #5  
OP Member
Houston
Thanks Meter: 1
 
52 posts
Join Date:Joined: May 2011
More
Well that's encouraging C-4... lol

Sent from my LG-P999 using XDA App
22nd July 2011, 07:17 AM   |  #6  
Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Jul 2011
.
USB Debugging should be unchecked and Mass Storage is Checked.

Settings > Phone Storage > Mass Storage only = Checked.


hope this helps.
22nd July 2011, 07:43 AM   |  #7  
OP Member
Houston
Thanks Meter: 1
 
52 posts
Join Date:Joined: May 2011
More
I've tried that before w no success :( thanks though

Sent from my LG-P999 using XDA App
22nd July 2011, 07:12 PM   |  #8  
Member
Thanks Meter: 6
 
98 posts
Join Date:Joined: Jan 2010
More
Mine wouldn't connect until i reinstalled the LG T-Mobile G2x drivers and now it mounts every time. The drivers in the updater tool installed the 3.2.1 drivers which is for the G-slate. You need the 2.2 drivers which are for the G2x, if you need them just pm me and i can send them to you.
22nd July 2011, 08:17 PM   |  #9  
OP Member
Houston
Thanks Meter: 1
 
52 posts
Join Date:Joined: May 2011
More
i deleted and reinstalled the 2.2 drivers with no success. im starting to think there's something wrong with my phone. But it could also be that i'm now running the Gingerbread leak from yesterday. rooted and working perfectly... well almost. i just need to get usb connection working.
22nd July 2011, 09:38 PM   |  #10  
Junior Member
Portland
Thanks Meter: 2
 
4 posts
Join Date:Joined: Apr 2011
More
Similar issue. This worked for me on Win 7.

Uninstall the LG Drivers and reinstall the G2x 2.2 package from LG.COM /us/support/mc-support/mobile-phone-support.jsp (I can't post links)

Plug the phone in and go to Device Manager. There should be a USB Composite Device that is not properly installed. Right click it and select Update Driver Software.

Select 'Browse my computer', then 'Let me pick'. Choose have disk, and browse to where the LG Drivers are installed. Likely C:\Program Files\LG Electronics\LG United Mobile Driver\ and select lgbus9x.inf.

Then pick LGE Android Platform Composite USB Device from the list of drivers. Should be the top option. Hit next.

I let it sit for a minute while the drivers installed. Some things registered in device manager right away, the LGE USB Modem for one. But, the drives didn't. Unplugged the phone, plugged it back in, and the drives popped up under Portable Devices.
Last edited by conspirator_boff; 22nd July 2011 at 09:52 PM. Reason: (Not the same problem, but this might help.)

The Following 2 Users Say Thank You to conspirator_boff For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
connect, g2x, usb, windows, won't
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes