FORUMS

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Make Your Lockscreen More Productive With Widgets

Are you running Android Lollipop? Do you miss the ability to add widgets to your lock … more

CM7 pre beta!!![UPDATE: VIDEO]

167 posts
Thanks Meter: 10
 
By graemegb, Senior Member on 6th August 2011, 09:34 PM
Thread Closed Subscribe to Thread Email Thread
faux123 just tweeted "Atrix users DO NOT CLICK on this: http://t.co/urtPVpH " CLICK THE LINK!

UPDATE: VIDEO! http://www.youtube.com/watch?v=rnU2686jHg0

Video 2: http://www.youtube.com/watch?v=sS1_OKWq0Fw

*mods, i couldn't figure out how to embed. plz help haha*
Last edited by graemegb; 7th August 2011 at 06:45 PM.
The Following 6 Users Say Thank You to graemegb For This Useful Post: [ View ]
 
 
6th August 2011, 09:44 PM |#2  
CaelanT's Avatar
Senior Member
Flag Aberdeen
Thanks Meter: 762
 
Donate to Me
More
OMG..........Glad I got in early for a download, cos' the bandwidth usage from this is gonna shut their servers down! LOL
6th August 2011, 09:48 PM |#3  
Senior Member
Thanks Meter: 46
 
More
How is it?

Sent from my MB860 using XDA Premium App
6th August 2011, 09:48 PM |#4  
Alcapone263's Avatar
Senior Member
Flag Yokosuka, Japan
Thanks Meter: 349
 
More
Quote:
Originally Posted by milesjohnson

How is it?

Sent from my MB860 using XDA Premium App

i got stuck in a boot loop, restoring my backup now and gonna try again >.>
6th August 2011, 09:50 PM |#5  
Senior Member
Flag Manchester
Thanks Meter: 25
 
More
whats it like???! any chance of some screenshots fellas?
OR even better a video of boot and playing around??

SCREW IT! I cant wait.... time to just flash it!
Last edited by damonsmith666; 6th August 2011 at 10:00 PM. Reason: excitement
6th August 2011, 09:51 PM |#6  
oh man its like being a kid in a candy store/ christmas day lol time to back up then flash this baby!!!
6th August 2011, 09:55 PM |#7  
samcripp's Avatar
Retired Recognized Developer
Flag Sanford
Thanks Meter: 1,789
 
Donate to Me
More
Quote:
Originally Posted by Alcapone263

i got stuck in a boot loop, restoring my backup now and gonna try again >.>

maybe you should read the instructions and maybe do a wipe of data and cache
The Following 7 Users Say Thank You to samcripp For This Useful Post: [ View ]
6th August 2011, 09:57 PM |#8  
Account currently disabled
Flag Ottawa
Thanks Meter: 3
 
More
Quote:
Originally Posted by samcripp

maybe you should read the instructions and maybe do a wipe of data and cache

Will this work on international phones?
6th August 2011, 09:59 PM |#9  
Senior Member
Flag alabama
Thanks Meter: 46
 
More
Quote:
Originally Posted by samcripp

maybe you should read the instructions and maybe do a wipe of data and cache

Running beautifully on my ATRIX! Thanks a billion guys!
6th August 2011, 10:02 PM |#10  
Account currently disabled
Thanks Meter: 164
 
Donate to Me
More
Quote:
Originally Posted by IrshaadH

Will this work on international phones?

It will, with limited memory. read the quote below.

Quote:
Originally Posted by eval-

@ this page
Major props to Turl and Faux123 and Samcripp, T0d, Brandon, Ibproud, Wes, and everyone that made this happen! =) It's been fun working with a great team like this.

Notes: If you have a SIM PIN, disable it! RIL hack prolly breaks this. If you have data/connectivity issues, send us a logcat -b radio.

Also, if you're using the international unlocked bootloader ('IHOP' bell/pudding) you will have 300m until a dirty hack is released (coming soon) to bump you guys back up...

I am so excited. thanks everyone working on CM for the Atrix!
Dont leave us international 1100 users out!!!
Last edited by 1username4thisforum; 6th August 2011 at 10:03 PM. Reason: link
The Following 2 Users Say Thank You to 1username4thisforum For This Useful Post: [ View ]
6th August 2011, 10:05 PM |#11  
CaelanT's Avatar
Senior Member
Flag Aberdeen
Thanks Meter: 762
 
Donate to Me
More
Running fine for me after doing the following:

Wipe Dalvik, wipe cache, factory/data reset, flash pre-beta.zip, wipe Dalvik, wipe cache, factory data/reset, reboot.................watch amazing boot animation.......enjoy CM7!
The Following 3 Users Say Thank You to CaelanT For This Useful Post: [ View ]

Read More
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes