Post Reply

Hard-SPL, Or How to Not Brick Your PDA Ever Again And Fix Bad Blocks!

9th November 2009, 01:26 PM   |  #191  
durbanite's Avatar
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2004
Problem with running application
Hi am new to all this , can someone explain to me that when I try to run I get this message-"VISTA_RUU_TRINITY\EnterBootloader.exe is not a valid Win32 Application"
I have VISTA OS on my Laptop and I want to redo the rom on my Trinity Phone
Many thanks Keith
Durbanite
9th April 2010, 02:25 PM   |  #192  
Junior Member
Flag Würzburg
Thanks Meter: 0
 
17 posts
Join Date:Joined: Aug 2008
More
Question HSPL drives me crasy
Hi!

I use my two Trinity since a long time with different ROMs without problems.
On my TRIN i have HSPL 1.2. But now one drives me crasy

It crashes some times, so i flash back org. WM5 but it doesn´t work over USB.
I try to update with SD and it works. Looks like original, old RADIO and SPL.
Next i try to install again HSPL 1.2 but i always get a connection error after SoftSPL comes up.
So i flash Olipro 1.2, Radio 1.56.70.11 and WM6.1 by SD.
Now all looks and works fine but i can still not flash over USB.
What did i wrong?

Greetings,
Nummer5
25th May 2010, 01:23 PM   |  #193  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2007
hi it always giving me the error 206 when trying to flashing when is in tricolor booloader can somebody help me get through this i want to update my radio on this htc
8th July 2010, 03:42 PM   |  #194  
Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Aug 2009
i got a problem with my p3600

when i go to bootloader i get this:

TRIN100
IPL-0.50

TRIN100
SPL-1.07.0000


i tried to install the olipro 1.3 and i get error 270. I tried the splxploit and i get it right 2 times in 10 tries, and then when i tried to install olipro e get error 260 or error 270.

anyone got any ideas how to fix it ? and install the last version of olipro?

tks
stray
15th July 2010, 10:18 AM   |  #195  
davidmore's Avatar
Senior Member
Flag Venice
Thanks Meter: 606
 
322 posts
Join Date:Joined: Dec 2007
More
Quote:
Originally Posted by stray

i got a problem with my p3600

when i go to bootloader i get this:

TRIN100
IPL-0.50

TRIN100
SPL-1.07.0000


i tried to install the olipro 1.3 and i get error 270. I tried the splxploit and i get it right 2 times in 10 tries, and then when i tried to install olipro e get error 260 or error 270.

anyone got any ideas how to fix it ? and install the last version of olipro?

tks
stray

Ok ,
you can find to install this SSPL by Des on your device and then run it.
After that, you can upload your HSPL.
It have solved many my similar situation.

Here is the tread:
http://forum.xda-developers.com/showthread.php?t=293632

David More
25th April 2011, 11:26 AM   |  #196  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2010
thnk's,
15th August 2011, 08:40 AM   |  #197  
Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Aug 2008
More
My p3600 able to go in to bootloader (tricolor mode) but it always show serial, no mater how many time i try to switch my USB port, my P3600i able to detect USB under bootloader mode

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes