FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

[WIP] Finding Solution for 0% Battery

684 posts
Thanks Meter: 606
 
Thread Closed Subscribe to Thread Email Thread
Hello again people

Ok we know there are a ton of phones with 0% battery issue after downgrade from 2.3.4 and root

Apparently is not software related problem since I already try to:

Flash a lot of different firmwares - Doesn't work
Fix the bootloader - Doesn't work
Repair trim area (working trim area from another phone and restore security backups) - Doesn't work

So now the dev of setool is search for a solution for whis annoying problem.

Update 1

Anyone with an Arc with this problem who wants to try a full trim area repair please contact me.

This process is simple:

1. First we need to backup your security units from original Trim Area.
2. Format trim area and write a backup from another working phone.
3. Restore your original security backup.

Please anyone with an Arc 0% battery issue send me a pm.

+++++++++++++++++++++++++++++++++++++++++++++++++

Please all users with this problem who want to help to this:

1. Download the rar attached.

2. Unpack it and double click to execute.bat

This file just is a command "adb shell dmesg > log_output.txt"

3. Post that log_output.txt file , don't forget to say the model of the phone

For now this can help to identify the problem. Only post logs with 0% battery problem please

Thanks in advance
Attached Files
File Type: rar adb.rar - [Click for QR Code] (506.8 KB, 2795 views)
Last edited by Alejandrissimo; 27th September 2011 at 04:20 AM.
The Following 6 Users Say Thank You to Alejandrissimo For This Useful Post: [ View ]
 
 
26th September 2011, 07:57 PM |#2  
Member
New Delhi
Thanks Meter: 14
 
More
here is the attached output file
one of the suspects that someone pointed at is
[ 5.085205] Please check boot accessing charger (want 0x50, got 0xac) ***
Attached Files
File Type: txt log_output.txt - [Click for QR Code] (35.2 KB, 758 views)
26th September 2011, 09:55 PM |#3  
Member
Thanks Meter: 6
 
More
other form htcmania

http://forum.xda-developers.com/atta...3&d=1317070430
26th September 2011, 10:34 PM |#4  
Account currently disabled
Flag Wiltshire/UK
Thanks Meter: 82
 
More
You mean THIS thread yeah? Why have two threads of logs? Further instructions are in the link for people to follow
26th September 2011, 10:49 PM |#5  
Senior Member
Thanks Meter: 7
 
More
Hey nice thread...

Do I plug in the phone to flash mode or fastboot mode?
26th September 2011, 10:58 PM |#6  
Alejandrissimo's Avatar
OP Senior Member
Thanks Meter: 606
 
Donate to Me
More
Quote:
Originally Posted by icet925

Hey nice thread...

Do I plug in the phone to flash mode or fastboot mode?

turned on phone and usb debugging checked
26th September 2011, 11:00 PM |#7  
Alejandrissimo's Avatar
OP Senior Member
Thanks Meter: 606
 
Donate to Me
More
Quote:
Originally Posted by Jinx13

You mean THIS thread yeah? Why have two threads of logs? Further instructions are in the link for people to follow

Do you want setool support full of questions?????

Is better this tread to end users help with things that the_laser needs to find a solution for this problem
The Following User Says Thank You to Alejandrissimo For This Useful Post: [ View ]
26th September 2011, 11:07 PM |#8  
Senior Member
Thanks Meter: 7
 
More
Using Xperia Arc version 2.3.2 build 181
no root..

Hope this can help
Attached Files
File Type: txt log_output.txt - [Click for QR Code] (35.0 KB, 238 views)
26th September 2011, 11:47 PM |#9  
Account currently disabled
Flag Wiltshire/UK
Thanks Meter: 82
 
More
Quote:
Originally Posted by Alejandrissimo

Do you want setool support full of questions?????

Is better this tread to end users help with things that the_laser needs to find a solution for this problem

Yeah suppose but I was pointing out that maybe the_laser won't see this thread hence it could be a bit pointless
27th September 2011, 02:01 AM |#10  
what exactly is the 0% battery issue? anyone?

Sent from my LT15i using xda premium
27th September 2011, 03:21 AM |#11  
kbadone's Avatar
Senior Member
United States
Thanks Meter: 52
 
More
I tried turning on my phone(plugged in charger) and enabled USB debugging. but when I doubled click on execute.bat I get an empty log_output file!

Read More
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes