Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Lost clockwork mod, don't know what to do....

OP bugzy3188

Prev Previous Post   Next Post Next
30th September 2011, 10:39 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Feb 2011
To start things off, let me just say that I just installed the stock eh17 rom and put the AIO mod on top of it and this is the best looking and most stable that my phone has been since making the leap to gingerbread. However....the AIO mod wiped out CWM recovery for some reason and reverted me to stock. As far as I can tell I'm still rooted, I did the terminal test, I have SU, and wireless tether for root users which works fine....but no CWM.

Now I know most would say just odin it back but here in lies my second problem which probably deserves a thread of its own but ties in with this one. My pc just up and stopped recognizing my epic. I have 3 different cables two crap samsung and a better one, none of which work in ANY of my ports. I just odin'd EH06 like a week ago, but still I have tried updating my drivers with no avail. My device manager does not recognize or list my android device at all, I have uninstalled the drivers and reinstalled them, I have rebooted both devices several times and still get nothin. The only thing that I remember chaning between when it worked and when it didn't was I flashed an ext4 rom...could that be it? I've tried going back and it still doesn't work....

Anywa...deep breath...my main question is, is there a way to get CWM back on a rooted, deodexed, supuer user granted phone? Or am I screwed in that department? I guess on the bright side if I can't mod my phone anymore, at least its stable and looks good.....

Sent from my SPH-D700 using XDA App
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes