Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,115 Members 51,776 Now Online
XDA Developers Android and Mobile Development Forum

Online flash videos is always blank

Tip us?
 
ronin178
Old
#11  
Senior Member
Thanks Meter 90
Posts: 367
Join Date: Apr 2008
Location: Vancouver
http://forum.xda-developers.com/show...=856502&page=6

This thread, post 58-not the op! (posted be killbynature) is what fixed my sound/no picture for on line flash videos a few months ago...am on 10.3 now, faux's aosp without issues...just out of curiosity, which cm7 are you on?
 
flir31207
Old
#12  
flir31207's Avatar
Junior Member
Thanks Meter 1
Posts: 22
Join Date: Aug 2011
Quote:
Originally Posted by coupetastic-droid View Post
Google the 10.1 apk. That one should work for online video. Make sure to reboot tue device after installing the apk.
Nope, that doesn't work. Neither does version 10.2.156.12 as was suggested before. Since I have these problems with both online and local videos, I think that it's something more "substantial" than the flash player ...
 
flir31207
Old
#13  
flir31207's Avatar
Junior Member
Thanks Meter 1
Posts: 22
Join Date: Aug 2011
Quote:
Originally Posted by flir31207 View Post
I have a similar - but worse - problem. I cannot watch online videos (e.g. from YouTube), but I can also not watch videos that I have stored locally on the SD card. I both cases I can hear the sound but no video is shown.
Installing Flash 10.1 did neither solve the online video nor the local video problem :(
Today I was able to fix my problem, which was apparently triggered by the kernel I use - DemonSpeed v9. After getting rid of it and going back to the kernel that comes with CM7, why videos all work now (so does my camera, which also no longer work, recently).
 
coupetastic-droid
Old
#14  
coupetastic-droid's Avatar
Senior Member
Thanks Meter 326
Posts: 2,100
Join Date: Dec 2010
Location: cali
Quote:
Originally Posted by flir31207 View Post
Today I was able to fix my problem, which was apparently triggered by the kernel I use - DemonSpeed v9. After getting rid of it and going back to the kernel that comes with CM7, why videos all work now (so does my camera, which also no longer work, recently).
Yea, I believe demonsoeed is for sense only. Try an asop kernel, like one of faux asop kernels.

Sent from my HTC Glacier using xda premium
 
flir31207
Old
#15  
flir31207's Avatar
Junior Member
Thanks Meter 1
Posts: 22
Join Date: Aug 2011
Quote:
Originally Posted by coupetastic-droid View Post
Yea, I believe demonsoeed is for sense only. Try an asop kernel, like one of faux asop kernels.
There is indeed a demonspeed kernel for Sense based ROMs; but there is also one for CM7 based ROMs and that's the one I used. SO it does not seem to be a general incompatibility between my kernel and ROM.

Right now, I'll stick with "stock" CM7.1 for a few days and then maybe try the faux kernel ...
Thread Tools
Display Modes


Lock Apps and Functions Easily with Droid Protector

Access and security are some of the key issues facingmobile technology. Whether … more

ARChon Lets You Run Android Apps in Google Chrome Browser

Not too long ago, Google added the ability torun select Android applications on … more

Flyme OS Finds Its Way to the Google Nexus 5

Flyme OS is a heavily modified Android variantdeveloped by the Meizu team for their MX … more

MultiROM Makes Its Way to the LG G2

Over the last few weeks, we’ve seen quite a fewflagship (and former flagship) devicesget to … more