FORUMS

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

Contacts disappear after reboot? - EVO-CM7

6 posts
Thanks Meter: 0
 
By PG_C, Junior Member on 23rd October 2011, 12:48 AM
Post Reply Subscribe to Thread Email Thread
New guy here.

First off, many thanks to all the dev's and forum members for all the hard work they put in to unleash our phones!

Several months ago I flashed CM7 and every time I rebooted my contacts would disappear. However, on my wife's EVO, which was set up the same as mine, she has never had that problem.

I just flashed CM7.1.0 build GWK74
Android 2.3.7
Radio 12.15.00.08.08
Stock CM Kernel

I am still having the issue. I send all of my contacts to the phone from Touchdown(Exchange) and then export them for safe keeping. Even if I import them again they disappear.

I have yet to flash CM7.1 on my wife's EVO as I would like to solve this issue first.

In an attempt to fix, I ran the fix permissions and I am still having the issue after reboot.

I sure would appreciate some help.
 
 
23rd October 2011, 12:52 AM |#2  
teh roxxorz's Avatar
Recognized Contributor
Thanks Meter: 2,121
 
Donate to Me
More
You're signed into your google account? I'd trying syncing the contacts to google.
The Following User Says Thank You to teh roxxorz For This Useful Post: [ View ]
23rd October 2011, 01:31 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Thumbs up
Quote:
Originally Posted by teh roxxorz

You're signed into your google account? I'd trying syncing the contacts to google.

That was it!
That, and I didn't have touchdown added as an account to sync to.

Thanks!
23rd October 2011, 01:34 AM |#4  
teh roxxorz's Avatar
Recognized Contributor
Thanks Meter: 2,121
 
Donate to Me
More
Quote:
Originally Posted by PG_C

That was it!
That, and I didn't have touchdown added as an account to sync to.

Thanks!

Now you can go brag to the wife that all is good now.
23rd October 2011, 01:37 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Unhappy
Quote:
Originally Posted by PG_C

That was it!
That, and I didn't have touchdown added as an account to sync to.

Thanks!

Wait, that was almost it.
After reboot, the touchdown account disappeared.

Like I said, hers is working fine. Still looking.....

BOO!
23rd October 2011, 01:38 AM |#6  
teh roxxorz's Avatar
Recognized Contributor
Thanks Meter: 2,121
 
Donate to Me
More
Quote:
Originally Posted by PG_C

Wait, that was almost it.
After reboot, the touchdown account disappeared.

Like I said, hers is working fine. Still looking.....

BOO!

Did you flash the rom under a full wipe?
23rd October 2011, 01:44 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by teh roxxorz

Did you flash the rom under a full wipe?

When I originally did the CM7 I did a full wipe.
With the upgrade to CM7.1 I did not.

I have been having the issue since CM 7.0
23rd October 2011, 01:46 AM |#8  
teh roxxorz's Avatar
Recognized Contributor
Thanks Meter: 2,121
 
Donate to Me
More
Quote:
Originally Posted by PG_C

When I originally did the CM7 I did a full wipe.
With the upgrade to CM7.1 I did not.

I have been having the issue since CM 7.0

I would recommend trying it again with a full wipe.
23rd October 2011, 02:03 AM |#9  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by teh roxxorz

I would recommend trying it again with a full wipe.

Ok, so here's the issue.
It won't let me set up and account under contacts for touchdown.
It shows touchdown as an option, but you can't select it.

If I add an account using the built in mail client for exchange, it will sync and all contacts will remain on reboot.

It's a workaround, but it's not right.

I'm not sure if this would be a CM issue or a Touchdown issue.
23rd October 2011, 02:10 AM |#10  
teh roxxorz's Avatar
Recognized Contributor
Thanks Meter: 2,121
 
Donate to Me
More
Quote:
Originally Posted by PG_C

Ok, so here's the issue.
It won't let me set up and account under contacts for touchdown.
It shows touchdown as an option, but you can't select it.

If I add an account using the built in mail client for exchange, it will sync and all contacts will remain on reboot.

It's a workaround, but it's not right.

I'm not sure if this would be a CM issue or a Touchdown issue.

I think it may be a touchdown issue. You can try it on another rom to verify.
Post Reply Subscribe to Thread

Tags
cm7.1, contacts gone, evo
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes