Xiaomi Mi4 Launched in India

Xiaomi’s Mi3 and Redmi Note handsets were met with roaring enthusiasm in India,thousands of piecesbeing … more

LG G3 Stock Camera Mod v7

If you want to extend your G3’s camera capabilities, check out this new modded camera application that will … more

Ultrasecure Blackphone Had Security Vulnerability

What was touted to be an impenetrable monolithic staple in Android security has just had a … more

LG Dumps Glass, Adopts Plastic for All Future Screens

LG has been incorporating plastic OLED displays in some of its latest and upcoming … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Contacts disappear after reboot? - EVO-CM7

OP PG_C

23rd October 2011, 01:48 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2011
More
New guy here.

First off, many thanks to all the dev's and forum members for all the hard work they put in to unleash our phones!

Several months ago I flashed CM7 and every time I rebooted my contacts would disappear. However, on my wife's EVO, which was set up the same as mine, she has never had that problem.

I just flashed CM7.1.0 build GWK74
Android 2.3.7
Radio 12.15.00.08.08
Stock CM Kernel

I am still having the issue. I send all of my contacts to the phone from Touchdown(Exchange) and then export them for safe keeping. Even if I import them again they disappear.

I have yet to flash CM7.1 on my wife's EVO as I would like to solve this issue first.

In an attempt to fix, I ran the fix permissions and I am still having the issue after reboot.

I sure would appreciate some help.
23rd October 2011, 01:52 AM   |  #2  
teh roxxorz's Avatar
Recognized Contributor
Thanks Meter: 2,111
 
8,243 posts
Join Date:Joined: Nov 2010
Donate to Me
More
You're signed into your google account? I'd trying syncing the contacts to google.
The Following User Says Thank You to teh roxxorz For This Useful Post: [ View ]
23rd October 2011, 02:31 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2011
More
Thumbs up
Quote:
Originally Posted by teh roxxorz

You're signed into your google account? I'd trying syncing the contacts to google.

That was it!
That, and I didn't have touchdown added as an account to sync to.

Thanks!
23rd October 2011, 02:34 AM   |  #4  
teh roxxorz's Avatar
Recognized Contributor
Thanks Meter: 2,111
 
8,243 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by PG_C

That was it!
That, and I didn't have touchdown added as an account to sync to.

Thanks!

Now you can go brag to the wife that all is good now.
23rd October 2011, 02:37 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2011
More
Unhappy
Quote:
Originally Posted by PG_C

That was it!
That, and I didn't have touchdown added as an account to sync to.

Thanks!

Wait, that was almost it.
After reboot, the touchdown account disappeared.

Like I said, hers is working fine. Still looking.....

BOO!
23rd October 2011, 02:38 AM   |  #6  
teh roxxorz's Avatar
Recognized Contributor
Thanks Meter: 2,111
 
8,243 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by PG_C

Wait, that was almost it.
After reboot, the touchdown account disappeared.

Like I said, hers is working fine. Still looking.....

BOO!

Did you flash the rom under a full wipe?
23rd October 2011, 02:44 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by teh roxxorz

Did you flash the rom under a full wipe?

When I originally did the CM7 I did a full wipe.
With the upgrade to CM7.1 I did not.

I have been having the issue since CM 7.0
23rd October 2011, 02:46 AM   |  #8  
teh roxxorz's Avatar
Recognized Contributor
Thanks Meter: 2,111
 
8,243 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by PG_C

When I originally did the CM7 I did a full wipe.
With the upgrade to CM7.1 I did not.

I have been having the issue since CM 7.0

I would recommend trying it again with a full wipe.
23rd October 2011, 03:03 AM   |  #9  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by teh roxxorz

I would recommend trying it again with a full wipe.

Ok, so here's the issue.
It won't let me set up and account under contacts for touchdown.
It shows touchdown as an option, but you can't select it.

If I add an account using the built in mail client for exchange, it will sync and all contacts will remain on reboot.

It's a workaround, but it's not right.

I'm not sure if this would be a CM issue or a Touchdown issue.
23rd October 2011, 03:10 AM   |  #10  
teh roxxorz's Avatar
Recognized Contributor
Thanks Meter: 2,111
 
8,243 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by PG_C

Ok, so here's the issue.
It won't let me set up and account under contacts for touchdown.
It shows touchdown as an option, but you can't select it.

If I add an account using the built in mail client for exchange, it will sync and all contacts will remain on reboot.

It's a workaround, but it's not right.

I'm not sure if this would be a CM issue or a Touchdown issue.

I think it may be a touchdown issue. You can try it on another rom to verify.

Post Reply Subscribe to Thread

Tags
cm7.1, contacts gone, evo
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes