Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ ROM ] Calkulin's E4GT v3.0 [ EL29 l Fast l Tweaked l Battery Saver Script ]

OP Calkulin

5th November 2011, 02:19 PM   |  #201  
Senior Member
Thanks Meter: 9
 
129 posts
Join Date:Joined: Oct 2010
Any I've having problems with long search. Force closes my launcher. Any launcher.
Edit: I did flash stock aio lock mod

Sent from my Epic phone using xda premium
Last edited by Doncabezon; 5th November 2011 at 02:49 PM.
5th November 2011, 02:27 PM   |  #202  
rgregg504's Avatar
Senior Member
Thanks Meter: 175
 
613 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by stangdriverdoug

Sounds like you got LOS overnight and it drained your battery.

Samsung Galaxy S II

Ok well then thats not the ROM

Sent from my SPH-D710 using xda premium
5th November 2011, 02:30 PM   |  #203  
wase4711's Avatar
Senior Member
Flag Outside of Chicago
Thanks Meter: 4,136
 
9,532 posts
Join Date:Joined: May 2010
Donate to Me
More
to the people who said they haven't had any problems, have you rebooted your phone a couple of times, and still been trouble free?


thanks
5th November 2011, 02:33 PM   |  #204  
Member
Thanks Meter: 5
 
41 posts
Join Date:Joined: Feb 2011
This Rom runs great. The battery life Hz been great so far, the curve is much flatter than it has ever been. It is super quick, and the launcher tweaks are awesome. I love how everything has been scaled down versus the stock huge icons. Great job Calkulin, I remember your work on the moment, what a frustrating phone that was!

Sent from my SPH-D710 using xda premium
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1320496426440.jpg
Views:	282
Size:	27.4 KB
ID:	772508  
5th November 2011, 02:42 PM   |  #205  
Senior Member
Thanks Meter: 4
 
147 posts
Join Date:Joined: Apr 2010
This brings back bad memories of the moment >.>

Sent from my SPH-D710 using XDA App
5th November 2011, 02:53 PM   |  #206  
darren.wlsn1's Avatar
Senior Member
Flag Hershey PA
Thanks Meter: 852
 
2,539 posts
Join Date:Joined: Jul 2008
More
i have a odd issue thats not rom related cause it happens on other roms but im curious if people have the issue, m data is fine cause i can tether all night but calls dont come through just the voicemail caller leaves. reboot fixes it but an ideas?
5th November 2011, 03:01 PM   |  #207  
sleshepic's Avatar
Recognized Themer
Flag PA
Thanks Meter: 6,780
 
3,791 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by wase4711

to the people who said they haven't had any problems, have you rebooted your phone a couple of times, and still been trouble free?
thanks

This is a good question, anybody? Reboot is when I ran into my problem, want to retry but unsure if its a common issue

Sent from my SPH-D710 using XDA App
5th November 2011, 03:05 PM   |  #208  
Senior Member
dallas, tx
Thanks Meter: 272
 
1,432 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by sleshepic

This is a good question, anybody? Reboot is when I ran into my problem, want to retry but unsure if its a common issue

Sent from my SPH-D710 using XDA App

I have reeboted several times not a single problem

Sent from my SPH-D710 using Tapatalk
The Following User Says Thank You to digweed4me For This Useful Post: [ View ]
5th November 2011, 03:08 PM   |  #209  
wrceuro's Avatar
Senior Member
Flag Charlotte
Thanks Meter: 21
 
271 posts
Join Date:Joined: Dec 2010
More
Yes!!!!!!! Yes!!!!!!! F*** F**** F**** Yes!!!!!!! I just lost my mind.

Aaaaaaaaaaaaa!!!!!!! It's over. There is a new King in Town.

I had your ROM on my Evo, Evo 3D and now on this beast. Thank You, Thank You, Thank You. You are the best, you are the king. I have not one issue. If you guys follow the directions you will not have any issues either. I flashed two phones last night and we have no issues. I will never leave this ROM.

Thank You!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!
One more time F*********** Yea!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
5th November 2011, 03:08 PM   |  #210  
gedster314's Avatar
Senior Member
Oxnard, Ca
Thanks Meter: 114
 
865 posts
Join Date:Joined: Sep 2007
I had an issue while charging. The phone shutdown completely or maybe deep coma, no light while on the charger and power button would not power on the phone. Had to pull the battery and then power on. Phone woke and at lock screen had a date of Dec 31st at 5pm even though it was Nov5 6am. Once it contacted the tower it corrected date and time. I was undervolted -100 and Caulkin clocked. I went back to -50.

I also had an issue of no ring but received the message.
Last edited by gedster314; 5th November 2011 at 03:25 PM.

Post Reply Subscribe to Thread

Tags
email
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes