your device does not support software upgrading via kies?

2 posts
Thanks Meter: 0
By howdy6655dude, Junior Member on 11th November 2011, 11:26 AM
Post Reply Subscribe to Thread Email Thread
Hi - Other than using Odin, any idea how to fix my Kies issue "your device does not support software upgrading via kies"?

I've read a few tips regarding the resetting of CSC, but I don't really understand in great detail what or why. My Galaxy Ace is:

on Vodacom (South Africa). Supplied by Vodacom. I have made no firmware changes (or anything).


It's on 2.3.3. I'm hoping to upgrade to 2.3.4 via Kies.

I have downloaded the very latest Kies from samsung's site, and done a fresh install (on Win 7 Ultimate 32-bit). I get the message:

"your device does not support software upgrading via kies".

I received this phone from the network provider (Vodacom) and have not changed anything.

Please advise?

11th November 2011, 02:15 PM |#2  
Senior Member
Thanks Meter: 422
does that mean you have locked phone ??

if yes then you might need to wait for your provider to approve update and send it to you
11th November 2011, 02:55 PM |#3  
OP Junior Member
Thanks Meter: 0
it is not locked
11th November 2011, 07:04 PM |#4  
Junior Member
Thanks Meter: 2
I m also faceing same problem when conect to kies
I have latest version of kies
Plz sm1 help us
11th November 2011, 10:33 PM |#5  
Wojtys's Avatar
Flag Wojkowice
Thanks Meter: 10
Operator of my phone do not let me upgrade Ace to 2.3. My friend have no-brand Ace and he get official update to 2.3. So i have used Odin and after 2 mins i got official 2.3.4 After that i couldn't use Kies but i don't care. I don't like this software... I manage my Ace via Google. Much easier and faster
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes