Post Reply

HELP! Stuck at SBL.bin while flashing with odin to GT i9000T

OP joooch

22nd November 2011, 01:44 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: Sep 2010
Hi guys, im a newbie in flashing (I flashed a firm in my xperia x10 before) and i was trying to flash "XXJVP for Galaxy S i9000 – Android 2.3.4 ROM" in order to be able to install another rom, but when i star the flashing, odin gets stuck at "SBL.bin" and it wont go past that.
I dont know what to do now, my phone model is i9000T, can someone help me please, ive read some solutions but they need my phone to be rooted and mine is not.
pleasee i need help!

update:
Problem solved thanks!
Last edited by joooch; 22nd November 2011 at 08:19 PM. Reason: problem solved
22nd November 2011, 01:33 PM   |  #2  
christian5916's Avatar
Senior Member
Thanks Meter: 44
 
322 posts
Join Date:Joined: Apr 2011
More
In what firmware it's your phone???

Sent from my GT-I9000T using xda premium
The Following User Says Thank You to christian5916 For This Useful Post: [ View ]
22nd November 2011, 08:18 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: Sep 2010
Thanks, i already solved this, i had to flash an Eclair stock rom and then apply some fix for the SBL!
22nd November 2011, 08:35 PM   |  #4  
Senior Member
Thanks Meter: 9
 
170 posts
Join Date:Joined: Dec 2010
The sbl damaged is a brick! Dobt flash craps only approved firmwares

Sent from my GT-I9000 using XDA App
Post Reply Subscribe to Thread

Tags
galaxy s, i9000t, odin, sbl, soft brick
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes