Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

(Q) CWM not installing zip files.

OP Martinjv71

23rd November 2011, 11:32 PM   |  #1  
Martinjv71's Avatar
OP Senior Member
Flag Chicagoland
Thanks Meter: 138
 
542 posts
Join Date:Joined: Aug 2007
I have searched high and low and it looks like I may be alone with this problem...Sigh... I have a stock rooted ROM with Rom Manger installed. Everytime I go to apply a zip file they never get applied. After 1 second of starting it says installation suceeded but when I look, one of 2 things happens a) Absolutely nothing or B) my status bar disappears and I have to restore. I have tried flashing Kernels, Battery mods, Etc.... Any clues?
24th November 2011, 12:05 AM   |  #2  
Kadin's Avatar
Senior Member
Flag California
Thanks Meter: 99
 
697 posts
Join Date:Joined: Sep 2007
More
When you go into ROM Manager, what is the 'Current Version' showing in Recovery at the top? Did you install CWM via ROM Manager or another method?

Also, can you manually boot into CWM and install the zip? Power the phone off completely. Press and hold both volume keys as well as Power. When you see the Samsung logo come on, let go of Power but keep holding the volume buttons until you see the blue CWM screen in a couple seconds. Try installing the zip that way.

Make sure to use the volume keys to navigate through the lists and the power button to select the option you want.
24th November 2011, 01:16 AM   |  #3  
Martinjv71's Avatar
OP Senior Member
Flag Chicagoland
Thanks Meter: 138
 
542 posts
Join Date:Joined: Aug 2007
I am running version ROM Manager 4.8.0.5 and CWM 5.0.2.7 I will try the manual reboot and report back. Thank You.
24th November 2011, 01:22 AM   |  #4  
Martinjv71's Avatar
OP Senior Member
Flag Chicagoland
Thanks Meter: 138
 
542 posts
Join Date:Joined: Aug 2007
Update- Just tried the manaul way and CMW says installation completed after like 1 second but then just become unresponsive staying in CWM until I do battery pull. Very frustrated.
24th November 2011, 02:11 AM   |  #5  
Kadin's Avatar
Senior Member
Flag California
Thanks Meter: 99
 
697 posts
Join Date:Joined: Sep 2007
More
Quote:
Originally Posted by Martinjv71

Update- Just tried the manaul way and CMW says installation completed after like 1 second but then just become unresponsive staying in CWM until I do battery pull. Very frustrated.

Ok what kind of file is it you're trying to flash? Name and/or its purpose.
24th November 2011, 02:20 AM   |  #6  
Martinjv71's Avatar
OP Senior Member
Flag Chicagoland
Thanks Meter: 138
 
542 posts
Join Date:Joined: Aug 2007
DaG's kernel, 14 notification mod, anything in the form of a zip format for CWM Falshable. I have done it many times but this one has got me.
24th November 2011, 04:15 AM   |  #7  
shansmi's Avatar
Senior Member
Flag DFW
Thanks Meter: 87
 
416 posts
Join Date:Joined: May 2007
More
Did the OP say if was just on a rooted oxed ROM? If so those MODs cannot be applied that way.
24th November 2011, 04:24 AM   |  #8  
Martinjv71's Avatar
OP Senior Member
Flag Chicagoland
Thanks Meter: 138
 
542 posts
Join Date:Joined: Aug 2007
OMG didnt even think of that ggeez Im a big dummy. I will check.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes