FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][ICS][4.0.3][1-7-12][WIP] ics-deck-e3d [alpha7]

497 posts
Thanks Meter: 3,151
 
By kushdeck, Recognized Developer on 26th December 2011, 02:28 AM
Post Reply Subscribe to Thread Email Thread
30th December 2011, 06:21 AM |#221  
ceyo14's Avatar
Senior Member
Thanks Meter: 125
 
More
Quote:
Originally Posted by codito

That's part of ICS.

Really..? Didn't noticed on previous build and I could have sworn I tried it... not just guessing. Idk. Maybe I'll reflash just to set my mind straight.... well see.

Sent from my PG86100 using xda premium
 
 
30th December 2011, 07:23 AM |#222  
BigNate's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 53
 
Donate to Me
More
Does anyone know if wireless tether work on this build?

Sent from my Xoom using xda premium
30th December 2011, 08:06 AM |#223  
k2buckley's Avatar
Recognized Contributor
Thanks Meter: 929
 
More
Quote:
Originally Posted by BigNate

Does anyone know if wireless tether work on this build?

Sent from my Xoom using xda premium

I don't think native tethering is working yet, but I believe you should have success with Barnacle tether or Open Garden tether.
The Following User Says Thank You to k2buckley For This Useful Post: [ View ]
30th December 2011, 08:26 AM |#224  
BigNate's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 53
 
Donate to Me
More
Quote:
Originally Posted by k2buckley

I don't think native tethering is working yet, but I believe you should have success with Barnacle tether or Open Garden tether.

Okay thanks

Sent from my Xoom using xda premium
30th December 2011, 12:28 PM |#225  
MikeCriggs's Avatar
Recognized Developer / Contributor
Flag Liberty, NY
Thanks Meter: 5,142
 
Donate to Me
More
Definitely my daily until source based HW acceleration and/or camera work on Evervolv. Loving how smooth and speedy this ROM is, there aren't any severe impediments that I've come across. Really hoping to see at least a 3.1.X Linux or at least some significant back ports for an ICS kernel, that'd be amazing.

Sent from my PG86100 using xda premium
30th December 2011, 06:02 PM |#226  
Senior Member
Thanks Meter: 37
 
More
Quote:
Originally Posted by SoraX64

Was loving this until I rebooted and lost data.

Sent from my PG86100 using XDA Premium App

Quote:
Originally Posted by nonpointtruth

Toggle airplane mode.

Sent from my PG8610000 using Tapatalk

Thanks! This fixed it for me.


Is anyone else having an issue with messaging? I loaded handcent from the market which says it has ICS support, but I get FC's with it. Then I tried using the stock application and I get FC's with that too. Tried clearing cache and still no luck, any ideas?
Last edited by Triumph; 30th December 2011 at 06:07 PM.
30th December 2011, 06:28 PM |#227  
december.underground's Avatar
Senior Member
Flag upland
Thanks Meter: 21
 
More
I can't seem to add my face book account under accounts and sync, is there a fix for this?

Sent from my PG86100 using XDA App
30th December 2011, 07:00 PM |#228  
Member
Flag austin/pflugerville tx
Thanks Meter: 3
 
More
Quote:
Originally Posted by december.underground

I can't seem to add my face book account under accounts and sync, is there a fix for this?

Sent from my PG86100 using XDA App

for some reason my backups were not working when switching from fre3vo to decks ICS and I redownloaded facebook and it gave me no issues

---------- Post added at 08:00 PM ---------- Previous post was at 07:56 PM ----------

I will have to say other than my twrp backup not working I did find decks ICS to be pretty damn snazzy, no major issues outside of 4g and camera.

data works on this one which made my day...

I do have a question regarding my backups from twrp 2.0 for some reason they are no longer working...any idea on what I can do?
30th December 2011, 08:24 PM |#229  
caseyatbt's Avatar
Senior Member
Flag Colorado
Thanks Meter: 51
 
More
Quote:
Originally Posted by dkdude36

boots fine on boot manager. works great thanks. btw wheres face unlcok?

Then what am I doing wrong? It just hangs at the boot screen.
30th December 2011, 09:22 PM |#230  
MikeCriggs's Avatar
Recognized Developer / Contributor
Flag Liberty, NY
Thanks Meter: 5,142
 
Donate to Me
More
Quote:
Originally Posted by caseyatbt

Then what am I doing wrong? It just hangs at the boot screen.

No working camera yet, mate.

Sent from my ICS loving Evo 3D.
30th December 2011, 09:52 PM |#231  
Member
Flag austin/pflugerville tx
Thanks Meter: 3
 
More
*so it looks like face lock is not there
*camera does not work
*wimax does not work
*facebook account sync for contacts is not working

this isnt a B***h about it but just some info to those who are curious

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes