Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM][Nightly][ICS] Team Eos WiFi Nightlies (Wingray/MZ604)

OP teameos

15th January 2012, 12:37 AM   |  #2001  
double1's Avatar
Senior Member
Thanks Meter: 59
 
394 posts
Join Date:Joined: Nov 2010
Panorama only let's me take two shots and then automatically saves. Is this normal? I though I could take as many continuous shots as I wanted to create a 360 effect?
15th January 2012, 12:37 AM   |  #2002  
Junior Member
Thanks Meter: 2
 
19 posts
Join Date:Joined: May 2007
sling player works on 37!

Sent from my Xoom using xda premium
The Following User Says Thank You to ebock For This Useful Post: [ View ]
15th January 2012, 12:41 AM   |  #2003  
bigrushdog's Avatar
Recognized Developer
Flag Fontana, CA
Thanks Meter: 6,166
 
3,179 posts
Join Date:Joined: Apr 2007
Donate to Me
More
Quote:
Originally Posted by suboxide

on every rom i try i get error with front facing camera, i've wiped everything possible on device even unrooted and rooted back.

I did make a logcat from my error and uploaded it to dropbox so if anyone that knows something about it feel free to take a look at

http://db.tt/vK9kHNMm

That is a peculiar log. What build is your device? Does front cam work in honeycomb? Does cam work with any other ics roms? Are you making any system modifications beyond just flashing the rom? Is your front cam damaged?
15th January 2012, 12:47 AM   |  #2004  
Senior Member
Thanks Meter: 63
 
598 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by ricardowec

Your thoughts are not unique. Are fully shared at least by me.

Anyone can make two choices : either stand behind EOS and their work or as you say , go and grab from the shelves. Those impatient that want to go their way should not be in this thread. Period

That's a little harsh. Even Team EOS define this as a development level rom and freely admit that some features don't work. I don't see how working to help find solutions to the non-working features is being impatient or disloyal to Team EOS.

One of the things I like about the Xoom and XDA is it gives me the ability to learn new skills and tinker with the device. I absolutely love the work Team EOS has done in bringing us this ICS rom WAY AHEAD of Motorola. That's why I have donated to the team on several occasions
Yesterday, by trying new things from different places, I was able to help get a working dictionary solution after the devs admitted it had them stumped and frustrated. I hope that that work will be used by multiple people as an interim solution until we have a stable rom. I also like to think the dev team can learn a little from the discoveries that were made. Just because I am not a dev and not on the team doesn't make the work any less valid.
The Following User Says Thank You to REHolt218 For This Useful Post: [ View ]
15th January 2012, 01:02 AM   |  #2005  
Senior Member
Thanks Meter: 19
 
116 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by Dave-Kay

am i the only one with fc on navigon?
i think it was after switching to latest builds with gapps 10.x.
and yes, i did a full wipe.

I have the same problem.
15th January 2012, 01:09 AM   |  #2006  
ErantyInt's Avatar
Senior Member
Flag Olympia
Thanks Meter: 69
 
142 posts
Join Date:Joined: Dec 2011
More
I haven't tried it on my Xoom, but my roommate was getting FC's on navigation with her SGST 10.1. She could navigate from within the maps app, but if she ran the "navigation" app, it would immediately fc maps.
15th January 2012, 02:01 AM   |  #2007  
suboxide's Avatar
Senior Member
Flag Belgium (Diksmuide)
Thanks Meter: 11
 
113 posts
Join Date:Joined: Nov 2006
Donate to Me
More
Quote:
Originally Posted by bigrushdog

That is a peculiar log. What build is your device? Does front cam work in honeycomb? Does cam work with any other ics roms? Are you making any system modifications beyond just flashing the rom? Is your front cam damaged?

I've never had cam problems before. On an earlier wingray with patch it worked when i was on holiday and deleted that version when i updated (don't rember what version)

My version is normal US wifi version (not family one)

I've seen posts on the forums by ppl that seem to have same error like me,
when I choose front camera i get black screen and orange led goes on then 30sec-60sec later i get FC. To be able to start camera again i need to clear app data so i can get the app to start again at back camera

ps. that logcat was taken on the CM9 kang but it's the exact same on wingray (iv'e tested it on so many roms i didn't take a new log cat on every rom)
15th January 2012, 02:39 AM   |  #2008  
Senior Member
Flag Puerto Rico
Thanks Meter: 6
 
106 posts
Join Date:Joined: Feb 2007
More
Quote:
Originally Posted by BLAQK ROXSTAR

Is it just me or does the camera flash seem off?

i tought the same thing. but if the shot is close range just adjust the exposure to -2 and it takes some really nice one's better than honeycomb
Last edited by soundworkspr; 15th January 2012 at 02:50 AM.
15th January 2012, 02:46 AM   |  #2009  
Senior Member
Flag Puerto Rico
Thanks Meter: 6
 
106 posts
Join Date:Joined: Feb 2007
More
you can see the difference here of 0 exposure to -2 exposure for close up shot's

you just have to play with the settings and you can get some really good pic's
Attached Thumbnails
Click image for larger version

Name:	IMG_20120114_214138.jpg
Views:	308
Size:	88.4 KB
ID:	857256   Click image for larger version

Name:	IMG_20120114_214133.jpg
Views:	327
Size:	88.3 KB
ID:	857257  
The Following User Says Thank You to soundworkspr For This Useful Post: [ View ]
15th January 2012, 04:17 AM   |  #2010  
weldontimbo's Avatar
Member
Flag Brooklyn
Thanks Meter: 2
 
30 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by canecbr600

All options are greyed out on mine except pattern, pin, and password. I've seen it mentioned here before, but no resolution unless I missed it, which is why I asked u guys...

Are you using secure credential storage, perhaps to attach to a secured wifi network that uses certificate based security? If so the certificate may not allow face unlock and slide since they are not considered secure. You can check this by going to settings, security, trusted credentials, user. If any certificates are listed they might be responsible for the greyed out options.

Sent from my Xoom using xda premium

Thread Closed Subscribe to Thread

Tags
eos, ics, motorola xoom mz604, nightlies
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes