Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,490 Members 50,346 Now Online
XDA Developers Android and Mobile Development Forum

HardSPL kit for Mega Touch2 by jockyw2001

Tip us?
 
splade666
Old
#481  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Sep 2011
Default WTH am I doing wrong?

Hi guys I have been trying to hardspl my mega and have run out of things to try to get it to work. My phone version is right I have unzipped the hardspl pack and followed the instructions. I have tried on 3 computers and still it fails and gives me "runtime error r6009" even after a fresh install of Windows XP. I even looked up the runtime error r6009 and tried the solutions of giving cmd.exe and command.com more memory but still it returns this error and the phone is still on version 1.28.0000. I wanted to ask if anyone else has had this problem and if they had found a solution. I also tried hard resetting the phone and changing the registry again, running the hardspl.bat from the compute and from the phone and even tried while the phone was on the tri-colour screen. PLEASE HELP!!!! WTH am I doing wrong?

Just incase any of this helps. PC and phone details:-

PC - Windows XP SP3
Phone - HTC Touch2/Mega PB74100
SPL-1.28.0000
MicroP(LED) 0x03
ENGID 0xF
PCBID 0x80
PanelInfo 8-0xFF

Thanks in advance of any help given
 
Moto62
Old
#482  
Senior Member
Thanks Meter 4
Posts: 195
Join Date: Dec 2009
Quote:
Originally Posted by Moto62 View Post
That ist really importand !
In my Case this was the solution!
(In the first try i bricked my phone !!!!!!)

Now i installed the EnableRapi.cab at first , and the Hardspl Procedur runs without any Errors.

I have now Hard SPL an a new Rom on my Touch2 !

I suggest to install EnableRapi.cab BEVOR you try to flash the HardSPL !

Greets Moto
You have read this one Page bevor ???
HTC Touch 2 SOLD
ROM : Chriss1983 1.1 Light Edition GER
HTC Mozart
VDG 2.20
HTC Trophy SOLD
Dynamics V2
IPhone 3GS
IOS5.1
IPhone 4S
IOS7.0.4
HTC ONE S
Liberty The Sixth Element
 
riddlely
Old
(Last edited by riddlely; 7th November 2011 at 04:05 PM.)
#483  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Oct 2011
I FINALLY managed to flash HardSPL on my PB74200, orginal SPL 1.34.

SO now it says 1.28 Hard.

New problem: When I try to flash a custom rom using the utility. I get connection error 260. Something to do with windows 7 64bit?
Version 1.37 something.
 
DaveShaw
Old
#484  
DaveShaw's Avatar
Retired Senior Moderator + Wiki Bureaucrat
Thanks Meter 369
Posts: 8,708
Join Date: Dec 2007
Location: Huddersfield
Quote:
Originally Posted by riddlely View Post
I FINALLY managed to flash HardSPL on my PB74200, 1.34.

SO now it says 1.28 Hard.

New problem: When I try to flash a custom rom using the utility. I get connection error 260. Something to do with windows 7 64bit?
Probably yes. Try flashing from your SD Card instead.
--Retired.
 
squeeish
Old
#485  
Senior Member
Thanks Meter 58
Posts: 464
Join Date: Oct 2009
Location: Singapore
Those that have the 1.34 SPL, following the

Quote:
look up this registry key in the phone:
[HKEY_LOCAL_MACHINE\Drivers\BuiltIn\EXT_FLASHDRV]
Change the value "Dll" from "OEM_FLASHDRV.dll" to "OEM_FLASHDRVXXX.dll" and reboot the device. After rebooting into WM and after activesync is ready run flash-hardspl.bat . Check in tricolour bootloader screen if it is installed and then boot again into WM and change the registry value back to its old value.
worked for me.
 
ptitrusse
Old
#486  
ptitrusse's Avatar
Senior Member
Thanks Meter 12
Posts: 127
Join Date: Feb 2008
Hi

Here's a fast unlock method for HardSPL to run smoothly

http://forum.xda-developers.com/show...8#post19922698

enables the batch to run without errors for sure, no more editing the registry!
a
HTC Touch 2 MEGA
SPL : Stock 1.34.0000
ROM : Shipped HTC Orange FR 1.37.73.4
Radio : 3.49.25.95b

HTC Touch Elfin
Dead
 
mhmurad
Old
#487  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Dec 2011
Re:Rom update in HTC Touch2 T3333 PB74100.
Hello jockyw2001 bro..many many thanks.i have successfuly update my htc touch2 t3333 rom.thnaks man..Awesome >>>>>>> jock
 
gazzacbr
Old
#488  
gazzacbr's Avatar
Senior Member
Thanks Meter 56
Posts: 528
Join Date: Dec 2007
Location: Dubai
Unhappy english to chinese

Quote:
Originally Posted by jockyw2001 View Post
i am trying to change my wifes old T3333 from english to simplified chinese (she is chinese) and also get the "Your OS ROM isn't customized for your hardware. Please reflash the proper ROM code or contact the service center"
i flashed "RUU_Mega_Dopod_CHS_1.36.706.3_Radio_Signed_MEGA_6 1.54t.25.35_3.53.25.20_Ship"
is there a patch for this rom or how to unlock it?
(i have flashed back to english for now )
thanks
HTC HD2: magldr, nand tytung JellyBean 4.3/KitKat 4.4, 64gb sdxc
HTC Kaiser: Retired
"My cat took my screws"
(http://www.ifixit.com/Answers/View/5...took+my+screws)
 
nbassa
Old
#489  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2012
Question htc touch2

i have htc touch2 unbrande, so i start flhashing, firt i copied the .nbh file to sd card, second turn of the phone, then press volume down button and power on at the same time...

after 3 colors, the phone shows white screen with a word "Loading", just it, nothing else, i wait form more instructions and nothing, past more than 8 ours until the battery over...

help me, if i have forget any step... i need to flash my phone because allways it lose the signal when i made restart because install a program... and to recovery i do hard reset, again and again,

help
 
alex_21
Old
#490  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Nov 2010
Talking cannot edit register!!!

when trying to change a reg value comes up error .. " access is denied" ... could someone help pls..

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Device Review: Samsung Gear Live

Recently, Google announced Android Wear to the world. Android Wear is the Android-based initiative from … more

Forums Added for the Nvidia Shield Tablet and Sharp Aquos Crystal

Just a few days ago, wetook an in depth look at theNvidia Shield Tabletand … more

[OTA Captured] Android 4.4.3 Lands on European HTC One M7

The secound release of the Android L Developer Previewmay be the new hotness for … more

Take a Perfectly Stable Shot with Open Camera

The camera app on our Android smartphones and tablets isn’t something we focus on all … more