Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Stuck at bootloader screen

OP ripdarkness

20th January 2012, 05:49 AM   |  #11  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jan 2012
More
How do you wipe dalvik without clockwork recovery mod?

Sent from my SCH-I400 using XDA App
22nd January 2012, 07:49 AM   |  #12  
Senior Member
Thanks Meter: 16
 
140 posts
Join Date:Joined: Oct 2008
More
Try this tool

http://www.droidforums.net/forum/dro...ool-ezsbf.html

It works 100% of the time for me. As long as you can get to the bootloader screen (by pressing the up button on the hardware keyboard while powering up), it will work. Please try it and let me know how it works for you. You will need a blank CD

Sent from my DROID2 using XDA App
25th January 2012, 08:11 PM   |  #13  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jan 2012
More
I already tried that. It didnt work for me. Still get the same error messages as i stated in OP and after i wipe data it still boots to the bootloader.

Sent from my SCH-I400 using XDA App
25th January 2012, 09:54 PM   |  #14  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 2,001
 
4,877 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by ripdarkness

MD5 checks out now, flashed on Windows XP, still fails at BP pass through, and tried again on Windows 7, still fails at BP pass through. I honestly have no idea what's going on with it. I know the phone disconnects right as soon as it hits BP pass through mode. Then, it reboots the phone saying it's complete, then I pull battery, then wipe/erase, and still goes to bootloader. On the screen it shows:

WinXP:
Failed flashing process. Failed flashing process. Phone[0000]: Error switching phone to BP Pass through mode [0x70BE]: phone disconnected
Win7:
Failed flashing process. Failed flashing process. Phone[0000]: Error switching phone to BP Pass through mode [0x70BE]: phone connected

Is there any config settings that need to be specified? Or is the phone just a complete paper weight now?

read
http://droid.koumakan.jp/wiki/SBF
it's for the 2 global but should still work

also try deleting rsd lite error log
program files/motorola/rsdlite/ flasherrorlog11_15_24_45.log
yours will be different
26th January 2012, 08:36 AM   |  #15  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jan 2012
More
Yeah, I don't know what it is. I think it's pretty much bricked. Nothings worked, and nothings even remotely came close to fixing it. I've tried everything. The only thing I notice is as soon as it hits BP pass through, the phone gets disconnected, and it doesn't reconnect till the phone reboots after saying:

SW update...
Complete.

And then it reboots into bootloader. So whatever it is, it's something to do with that.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes