Sony Encouraging SmartWatch 2 Development

Mobile device companies like selling devices–it’s how they make their money and … more

Easily Toggles Your Lollipop Mobile Data Network Type

Android Lollipop is by good margin the most advanced and refinedversion of … more

Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

MMS Help & BT MMS Settings

OP esmith

10th May 2008, 02:17 AM   |  #191  
RussianSolja's Avatar
Senior Member
Flag Philadelphia, PA
Thanks Meter: 14
 
759 posts
Join Date:Joined: Jan 2008
More
Please Help Having Some Issues. With Messegeing
Ever Since Ive Updated To Rickys WM6.1 ROM My Messegeing Thing Aint Been Working Right. I Got My Picture Messegeing To Work. But As Far As Video Messegeing It Dont Work. I Asked My Friend to Send Me A Video Messege And It Never Went Thru. I Cant Receive Nore View Video Messegeing.... Can SOmeone Help Me Fix this? Also I Understand That I Can Only Send Files As Big As 300k. Why Is It Capped? And Is There A Way To Make It Higher? Please help Me Thank YOu.
Last edited by RussianSolja; 10th May 2008 at 02:19 AM. Reason: messed up :P
10th May 2008, 05:36 AM   |  #192  
jdoggraz's Avatar
Retired Moderator
Flag Glendale, Arizona
Thanks Meter: 3
 
1,632 posts
Join Date:Joined: Nov 2007
More
Umm... Mine works fine... Visit the site I have below in my signature and go through the configurations and yes the limit would be 300k no more then that. I believe you might be able to registry edit this; however, i think this is server limit that t mobile puts on messages.
12th May 2008, 09:36 AM   |  #193  
RussianSolja's Avatar
Senior Member
Flag Philadelphia, PA
Thanks Meter: 14
 
759 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by jdoggraz

Umm... Mine works fine... Visit the site I have below in my signature and go through the configurations and yes the limit would be 300k no more then that. I believe you might be able to registry edit this; however, i think this is server limit that t mobile puts on messages.

ive tryed going thru your setup link and still no luck. any other advice you can give me?
12th May 2008, 06:13 PM   |  #194  
jdoggraz's Avatar
Retired Moderator
Flag Glendale, Arizona
Thanks Meter: 3
 
1,632 posts
Join Date:Joined: Nov 2007
More
Use REGISTRY EDITOR UNDER TOOLS FOLDER OK.

HKEY_LOCAL_MACHINE\SOFTWARE\ArcSoft\ArcSoft MMS UA\Config\UI\SizeLimit

change recvlimit1 through 3 to 307200
and sendlimit1 through 5 to 307200

then go to

HKEY_LOCAL_MACHINE\SOFTWARE\ArcSoft\ArcSoft MMS UA\Config\mm1\MMSC Setting\SampleMMSC


Once in here, go to WAP1SendDefaultSize and change the value to 307200. Do the same for WAP2SendDefaultSize and WAP1recvdefault as well

This should work for you, and I am assuming you are using T Mobile is that correct?
12th May 2008, 06:16 PM   |  #195  
Rip Syntaxx's Avatar
Senior Member
Flag North Augusta, SC
Thanks Meter: 0
 
529 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by RussianSolja

ive tryed going thru your setup link and still no luck. any other advice you can give me?

Jdoggraz is correct. It depends on whether your carrier is T-Mobile or not. Even if your phone allowed for 800K multimedia to be sent, T-Mobile only allows a max of 300K. That's just the standard that they've put in place. It sucks, I know.
12th May 2008, 09:16 PM   |  #196  
Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: May 2008
Mms Gone Bad
OK I HAVE UPDATED MY PHONE TO THE LATEST 6.1 ROM: http://rapidshare.com/files/11116979...3_No_Opera.zip. I HAVE GOT MY WEB AND EMAIL TO WORK JUST FINE BUT NOT MY MMS MESSAGE. I AM NOT ABLE TO SEND OR DOWNLOAD A PIX THE SOME ONE HAS SENT TO ME....... WHAT IS THE PROBLEM????
12th May 2008, 09:29 PM   |  #197  
Senior Member
Thanks Meter: 0
 
104 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by 1/26/08

OK I HAVE UPDATED MY PHONE TO THE LATEST 6.1 ROM: http://rapidshare.com/files/11116979...3_No_Opera.zip. I HAVE GOT MY WEB AND EMAIL TO WORK JUST FINE BUT NOT MY MMS MESSAGE. I AM NOT ABLE TO SEND OR DOWNLOAD A PIX THE SOME ONE HAS SENT TO ME....... WHAT IS THE PROBLEM????

This exact same question has been asked so many times. I am pretty sure I even answered it once today in another thread. First try running "connection setup" and select your country and carrier. If that fails try your carriers website to see if they have all the details you need and if that doesn't work just do a search on the main page and you will come up with lots of different information
12th May 2008, 09:30 PM   |  #198  
Banned
Thanks Meter: 0
 
1,463 posts
Join Date:Joined: Aug 2007
Talking The Fix If T-Mobile Is Your Carrier
Quote:
Originally Posted by 1/26/08

OK I HAVE UPDATED MY PHONE TO THE LATEST 6.1 ROM: http://rapidshare.com/files/11116979...3_No_Opera.zip. I HAVE GOT MY WEB AND EMAIL TO WORK JUST FINE BUT NOT MY MMS MESSAGE. I AM NOT ABLE TO SEND OR DOWNLOAD A PIX THE SOME ONE HAS SENT TO ME....... WHAT IS THE PROBLEM????

Go to Messing> highlight MMS> Menu> Settings> Menu> T-Mobile MMS and go to Connect via: and change to Wap Network. Next go to Start> All Programs> Settings> Connects> GPRS> T-Mobile MMS and change Connect to: to Wap Network and hit Done..........!
Last edited by Technology; 12th May 2008 at 09:32 PM.
12th May 2008, 10:46 PM   |  #199  
jdoggraz's Avatar
Retired Moderator
Flag Glendale, Arizona
Thanks Meter: 3
 
1,632 posts
Join Date:Joined: Nov 2007
More
Here look in my signature and this site should help you fix your MMS if you are with T mobile.
13th May 2008, 01:19 AM   |  #200  
Mikey's Avatar
Retired Senior Moderator
Flag Chicago
Thanks Meter: 1,039
 
5,489 posts
Join Date:Joined: Oct 2007
Donate to Me
More
if you use the connection wizard...YOU WILL NEED TO CALL T_MOBILE.
I SUGGEST insert the settings manually.

It is becoming a pain reentering all this info with every ROM update.


Start Menu -> Settings -> Connections -> GPRS
T-Mobile Data
Connects To: The Internet
Access Point: wap.voicestream.com
User name: <blank>
Password: <blank>
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
IP address: <blank>


Start Menu -> Settings -> Connections -> GPRS
T-Mobile MMS
Connects to: WAP Network
Access point: wap.voicestream.com
User name: <blank>
Password: <blank>
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
IP address: <blank>

Start -> Settings -> SMS Service
GPRS preferred

Start Menu -> Internet Explorer -> Tools -> Options -> Connections
"Automatically detect settings" is unchecked

Select network: The Internet (Must be set to "The Internet" to work over WiFi. Try "WAP Network" if you're having trouble over the EDGE/GPRS connection)

Start Menu -> MMS -> Menu -> Settings -> Menu -> MMSC Settings
Menu-> (add) T-Mobile MMS (should not be there Add it and delete all other)
Then Menu -> Edit
Name: T-Mobile MMS
MMSC URL: http://216.155.174.84/servlets/mms
WAP gateway: 216.155.165.50
Port: 8080
Connects via: The Internet
Max. sending: 300K
WAP version: WAP 2.0
Edit/Delete Message
Last edited by Mikey; 13th May 2008 at 01:22 AM.

Subscribe to Thread

Tags
download, message, mms, ricky, wm6.1
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes