FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[UVJFD]Heimdall One-Click

5,225 posts
Thanks Meter: 9,780
 
Post Reply Subscribe to Thread Email Thread
31st January 2012, 02:52 AM |#51  
Mostdef's Avatar
Senior Member
Flag Chicago
Thanks Meter: 60
 
More
Quote:
Originally Posted by mmfxda

Can anyone post a valid url?

http://code.google.com/p/heimdall-on...k-Packager.jar
 
 
8th February 2012, 04:46 AM |#52  
Senior Member
Flag New York City
Thanks Meter: 19
 
More
Here are the links: http://goo-inside.me/roms/TeamKomin/Vibrant
8th February 2012, 01:24 PM |#53  
bigtom624's Avatar
Senior Member
Flag Philadelphia Pa.
Thanks Meter: 313
 
More
Almost everytime I try to use the Heimdall One Click it asks me to install the USB drivers. I've done this at least 10 times and it still pops up. What am I doing wrong?
9th February 2012, 02:01 PM |#54  
Quote:
Originally Posted by bigtom624

Almost everytime I try to use the Heimdall One Click it asks me to install the USB drivers. I've done this at least 10 times and it still pops up. What am I doing wrong?

read the popup before the driver installation.
1st March 2012, 02:28 PM |#55  
Demetris's Avatar
Recognized Developer
Flag Limassol
Thanks Meter: 7,858
 
Donate to Me
More
Adam you are our only help.
We are facing this:
http://forum.xda-developers.com/show....php?t=1522907

http://forum.xda-developers.com/show....php?t=1521003

http://forum.xda-developers.com/show....php?t=1447303

Last thread fix my phone but internal sdcard is gone.

I searched and find this:
http://ecryptfs.sourceforge.net/ecryptfs-faq.html
seems google used it only on ics.
Would you be able to help us once more?
Thanks in advance
15th March 2012, 01:14 AM |#56  
Junior Member
Thanks Meter: 2
 
More
I've successfully flashed UVJFD with bootloader using Heimdall One-Click, "Samsung Vibrant" white screen appears, then it turns off, every time. I hear the computer make the sound of lost usb device so I know its turning off vs screen turning black.

Any suggestions?
2nd May 2012, 02:29 PM |#57  
Senior Member
Thanks Meter: 10
 
More
Does this package flash SBL2 as well as SBL? The OP alludes to that, but there doesn't seem to be an SLB2 in the embedded JFD ROM image itself.
28th May 2012, 04:58 AM |#58  
Member
Flag Seattle
Thanks Meter: 3
 
More
Quote:
Originally Posted by demetris_I

Adam you are our only help.
We are facing this:
http://forum.xda-developers.com/show....php?t=1522907

http://forum.xda-developers.com/show....php?t=1521003

http://forum.xda-developers.com/show....php?t=1447303

Last thread fix my phone but internal sdcard is gone.

I searched and find this:
http://ecryptfs.sourceforge.net/ecryptfs-faq.html
seems google used it only on ics.
Would you be able to help us once more?
Thanks in advance

Thanks for posting about this bug on this thread. My phone was recently affected by this and is now unusable, which is hard to believe still since I've gotten out of every other situation in the past. If anyone has ideas on how to get past this issue (which is a potential situation for all CM users on these Samsung devices) then please let us know.
29th May 2012, 07:16 PM |#59  
Junior Member
Thanks Meter: 3
 
More
First of all - thanks!

This method got me a lot closer to a working phone then Odin did. However, I am a little stuck now.

I went through the process a few times in order to make sure I did everything as instructed, but I still come up with the same problem.

The phone boots and goes directly from the Vibrant logo to System Recovery <2e>. It does the MOvi_check completes it, switches to ##Manual Mode##.
Then the problem, it says

"Appling Multi CSC....
Installing Multi CSC"

there it stops. I have the standard four options of reboot, reinstall package, delete data, and delete cache.

When I reboot it says Phone reset done, rebooting -> and gets right back to that screen.

Any suggestions?
30th May 2012, 02:49 AM |#60  
fishman0919's Avatar
Senior Member
Flag Providence, RI
Thanks Meter: 1,037
 
More
Quote:
Originally Posted by pro1st

First of all - thanks!

This method got me a lot closer to a working phone then Odin did. However, I am a little stuck now.

I went through the process a few times in order to make sure I did everything as instructed, but I still come up with the same problem.

The phone boots and goes directly from the Vibrant logo to System Recovery <2e>. It does the MOvi_check completes it, switches to ##Manual Mode##.
Then the problem, it says

"Appling Multi CSC....
Installing Multi CSC"

there it stops. I have the standard four options of reboot, reinstall package, delete data, and delete cache.

When I reboot it says Phone reset done, rebooting -> and gets right back to that screen.

Any suggestions?

Can you try flash my Odin image of KB5 with Odin v1.7 - LINK

It at the bottom of the post. Make sure "Re-Partition" is checked.

It will drop you into Voodoo recovery after... do a factory wipe and then reboot.
The Following User Says Thank You to fishman0919 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes