FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

hardware keyboard setting question

6 posts
Thanks Meter: 0
 
By cortcase, Junior Member on 9th February 2012, 06:31 PM
Post Reply Subscribe to Thread Email Thread
So I'm running cyanogen7 and I've run across a weird issue that I'm sure is just a setting that I messed up somewhere. Anytime I try to use the hardware keyboard, weather in a text field or not, there are certain keys bound to certain applications. For example; if I hit 'b' it takes me to the browser, if I hit 'e' it takes me to email. Can anyone tell me where this setting is so I can turn it off? I just can't seem to find it.
 
 
9th February 2012, 06:53 PM |#2  
VICODAN's Avatar
Senior Member
Flag San Jose, CA
Thanks Meter: 476
 
Donate to Me
More
Quote:
Originally Posted by cortcase

So I'm running cyanogen7 and I've run across a weird issue that I'm sure is just a setting that I messed up somewhere. Anytime I try to use the hardware keyboard, weather in a text field or not, there are certain keys bound to certain applications. For example; if I hit 'b' it takes me to the browser, if I hit 'e' it takes me to email. Can anyone tell me where this setting is so I can turn it off? I just can't seem to find it.

Yes this is a common bug that's supposed to be fixed on the last nightly 255 or UKE.

The settings are in settings -> quick launch.

Long press on each one and press delete.

Only way to get around the bug is to reboot without deleting all the shortcuts.
The Following 2 Users Say Thank You to VICODAN For This Useful Post: [ View ]
9th February 2012, 10:16 PM |#3  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by VICODAN

Yes this is a common bug that's supposed to be fixed on the last nightly 255 or UKE.

The settings are in settings -> quick launch.

Long press on each one and press delete.

Only way to get around the bug is to reboot without deleting all the shortcuts.

Thank you very much for showing the root of this issue. I had this problem since November and it always bugged me!
The Following User Says Thank You to NebraskaDan945 For This Useful Post: [ View ]
9th February 2012, 10:52 PM |#4  
VICODAN's Avatar
Senior Member
Flag San Jose, CA
Thanks Meter: 476
 
Donate to Me
More
Quote:
Originally Posted by NebraskaDan945

Thank you very much for showing the root of this issue. I had this problem since November and it always bugged me!

It's always bugged me too. I told toastcfh to remove it by default from CM7. I will mention this to one_love_420 and ask him to remove this from UKE since toastcfh is usually too busy to respond.
10th February 2012, 05:40 PM |#5  
Senior Member
Flag Los Angeles
Thanks Meter: 36
 
More
That is a really annoying bug! But no big deal if a reboot is the fix.

Sent from my PG06100 using Tapatalk
10th February 2012, 06:16 PM |#6  
VICODAN's Avatar
Senior Member
Flag San Jose, CA
Thanks Meter: 476
 
Donate to Me
More
Quote:
Originally Posted by travanx

That is a really annoying bug! But no big deal if a reboot is the fix.

Sent from my PG06100 using Tapatalk

Reboot is only a temporary fix. It constantly happens.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes